
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cadillacnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Dear Amy: My husband of just under two years does things behind my back that he knows would hurt me." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="99" />
<meta property="og:title" content="Ask Amy: Alarming traits mean wife should end marriage" />
<meta property="og:description" content="Dear Amy: My husband of just under two years does things behind my back that he knows would hurt me." />
<meta property="og:site_name" content="Cadillac News" />
<meta property="article:publisher" content="https://www.facebook.com/CadillacNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cadillacnews" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Lusitana"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e","app":"editorial","ga_page":"\/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-15671817-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/impressions.js?_dc=1659393304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/traffic.js?_dc=1659328503"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/settings.js?_dc=1646411286"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1659378991"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1659378990"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1659378990"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "cadillacnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659378991"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h2","heading_text_color":"inherit","require_user_account":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"600426"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975394() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "cadillacnews.com",
            discovery: {
                element: "#evvnt-calendar-975394",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Cadillac News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1659378990"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1659378990"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ask Amy: Alarming traits mean wife should end marriage |  | cadillacnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #23408f; } #site-footer-container, #site-footer { background-color: #23408f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Lato", sans-serif;} a:hover, a:focus, a:visited {text-decoration:none;} .btn {transition:all .35s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(17,31,43, 0.8); border-color:rgba(17,31,43, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background-color:rgba(17,31,43, 1); border-color:rgba(17,31,43, 1);} .label-success, .btn-success {background-color:rgba(14,64,45, 0.8); border-color:rgba(14,64,45, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(14,64,45, 1); border-color:rgba(14,64,45, 1);} .label-warning, .btn-warning {background-color:rgba(251,139,36, 0.8); border-color:rgba(251,139,36, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(251,139,36, 1); border-color:rgba(251,139,36, 1);} .label-danger, .btn-danger {background-color:rgba(176,25,23, 0.8); border-color:rgba(176,25,23, 0.8);} .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(176,25,23, 1); border-color:rgba(176,25,23, 1);} .btn-link, .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#333; text-decoration:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#111F2B;} .progress-bar {background:linear-gradient(to right, #1C3144 0%, #111F2B 100%);} /* Header */ #masthead-col-one {width:25%;} #masthead-col-two {width:50%;} #masthead-col-three {width:25%;} /*#site-navbar-container, #main-navigation {background:#1C3144; background:-moz-linear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:-webkitlinear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:linear-gradient(to bottom, #1C3144 0%, #111F2B 100%);}*/ #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:15px 10px; font-weight:400!important;} #main-nav_menu .nav-label {font-family:"Lusitana", serif; font-variant:small-caps; font-size:17px;} #main-nav_menu-child .nav-label {font-family:"Lato", sans-serif; font-variant:none; font-size:14px;} /*#tncms-block-559610 {margin-top:20px;}/* Search Bar */ .offcanvas-drawer {background-color:#000;} .navbar-brand img {max-height:45px;} /* Body */ .block-title-inner h1, .block-title-inner h2, .block-title-inner h3, .block-title-inner h4, .block-title-inner h5 {font-family:"Lusitana", serif; font-size:2.2em; font-variant:small-caps;} .block-title-inner small {font-variant:none;} .remove-title .block-title {margin-left:-30px;} .remove-title .block-title-inner {visibility:hidden;} .headline-carousel .card-meta, .headline-carousel .card-lead {display:none!important;} .headline-carousel .card-body * {color:#fff;} .headline-carousel .media-preview img, .headline-carousel .card-container, .headline-carousel .carousel-navigation {max-height:500px; min-height:500px;} .local-news .card-meta {display:none;} .local-news .card-headline h4 {margin-bottom:0;} .block-dominator {margin-top:10px;} .headlineslider-559996.headlineslider-grid .card-container img {max-width:none; width:auto;} .bottomborder .card-container {border-bottom: 1px solid rgba(0, 0, 0, .2);} /* Footer */ /* #site-footer-container {background:#1C3144; background:-moz-linear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:-webkitlinear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:linear-gradient(to bottom, #111F2B 0%, #1C3144 100%);} */ footer {background:rgba(0,0,0,0)!important;} footer .block-title {margin:0px; border:none;} /* media Queries */ @media (max-width:991px) { #site-navbar-container {height:65px;} .navbar-toggle {margin-top:15px;} } @media (min-width:992px) and (max-width:1199px) { #main-nav_menu .nav-label, #weather-559616 .icon, #weather-559616 .temp, #main-navigation .fa {font-size:16px!important;} } /* Hide DFP ads */ #blox-ad-position-fixed-big-ad-bottom-asset1 { display: none;} /* jsandy #637350 */ .highlight1 { /* Blue on light blue background */ color: blue; background-color: lightblue; } .highlight2 { /* white on red background */ color: white; background-color: red; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .center { display: block; margin-left: auto; margin-right: auto; width: 80%; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cadillacnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ask Amy: Alarming traits mean wife should end marriage |  | cadillacnews.com" href="http://www.cadillacnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            







<script type="text/javascript">
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 6/26/17
    CRM : 
    Description : Fix for the No Privacy page dead link on the user sign up page.
*/

$('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/terms.html">Terms of Use</a>');

});

</script>








<meta name="facebook-domain-verification" content="5iaek4o6qmo76f0izgzjkozdutyhl4" />


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-101a4bc4-11b6-11ed-9e00-6748dc24ea0e type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cadillacnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=101a4bc4-11b6-11ed-9e00-6748dc24ea0e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-15671817-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cadillacnews.com",
  secureDomain: "cadillacnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cadillacnews.com/tncms/admin/editorial-asset/?edit=101a4bc4-11b6-11ed-9e00-6748dc24ea0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1083592" class="tncms-block"><div class="ta_account_button" onclick="ta_account()">Login</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-classhighlight299-trialspan"><span class='highlight2'>99¢ Trial</span></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rover/"  class="nav-link tnt-section-rover">Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_news"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sport_schedules_spring.html"  class="nav-link tnt-section-local-spring-sports-schedules">Local Spring Sports Schedules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tigers/"  class="nav-link tnt-section-tigers">Tigers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lions/"  class="nav-link tnt-section-lions">Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pistons/"  class="nav-link tnt-section-pistons">Pistons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_wings/"  class="nav-link tnt-section-red-wings">Red Wings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan/"  class="nav-link tnt-section-university-of-michigan">University of Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan_state/"  class="nav-link tnt-section-michigan-state">Michigan State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-movie-listings">TV & Movie Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/peopleschoiceawards/"  class="nav-link tnt-section-peoples-choice-awards">People's Choice Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://askrover.info/"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-rover">Ask Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/promotions/"  class="nav-link tnt-section-money-saver-coupons">Money Saver Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/newspapers_in_education"  class="nav-link tnt-section-newspapers-in-education">Newspapers In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text-Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/current_month/"  class="nav-link tnt-section-current-month">Current Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/previous_months/"  class="nav-link tnt-section-previous-months">Previous Months</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.cadillacnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcment">Birth Announcment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/general_questions/"  class="nav-link tnt-section-general-question-comment">General Question-Comment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-speak-out-letter-to-the-editor">Speak Out / Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-online-faqs">Online FAQS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/ads/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-opportunities">Job Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/press_release"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/display_advertising/"  class="nav-link tnt-section-display-advertising">Display Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-today-s-paper expand-label">Today’s Paper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-alerts">News Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications expand-label">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=One+Hundred+Fiftieth+Anniversary"  target="_blank" rel="noopener" class="nav-link tnt-section-150th-anniversary-section-2022">150th Anniversary Section 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Business%20Card%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-business-card-directory-2022">Business Card Directory 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Brides"  target="_blank" rel="noopener" class="nav-link tnt-section-brides-in-the-know-2022">Brides in the Know 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Spring+Car+Care"  target="_blank" rel="noopener" class="nav-link tnt-section-car-care-spring-2022">Car Care Spring 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Careers"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-2022">Careers 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Coupons"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-book-2022">Coupon Book 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Golf+Guide"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-guide-2022">Golf Guide 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Graduation"  target="_blank" rel="noopener" class="nav-link tnt-section-graduation-section-2022">Graduation Section 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Real+Estate+Guide"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=How+to+Guide"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-guide-2021">How to Guide 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://cadillacnews-mi.newsmemory.com/?special=Locally+Owned"  target="_blank" rel="noopener" class="nav-link tnt-section-locally-owned-business-2021">Locally Owned Business 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=LifeStyles+50+Plus"  target="_blank" rel="noopener" class="nav-link tnt-section-lifestyles-50-2022">LifeStyles 50+ 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=On+the+Go"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-go-issue-summer-2022">On the Go Issue Summer 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" class="nav-link tnt-section-our-community-2022">Our Community 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-results-2021">People's Choice RESULTS 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Spring+Sports+All+Area"  target="_blank" rel="noopener" class="nav-link tnt-section-spring-sports-all-area-2022">Spring Sports All Area 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other expand-label">Other</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/auction/"  class="nav-link tnt-section-span-classauctionspan"><span class=''>Auction</span></a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-559611" class="tncms-block hidden-md hidden-lg"><section id="block-559611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559611" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559611" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559611" class="site-search-form input-group default normal form-control">
        <label for="site-search-559611-term" class="sr-only">Site search</label>
        <input id="site-search-559611-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-559611" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classhighlight2nbsp99-trialnbspspan"  href="https://cn.cadillacnews.com/subscribe5/?ID=16"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class='highlight2'>&nbsp;99¢ Trial&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-other"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Other</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classauctionspan"  href="/auction/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Auction</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classreader-rewardsspan"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class=''>Reader Rewards</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classpeoples-choicespan"  href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class=''>People's Choice</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classelectionspan"  href="/elections/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Election</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classbelievespan"  href="/believe/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Believe</span></span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559612" class="tncms-block"><div class="follow-links-559612 pull-right">
    
    <section id="block-559612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1147125" class="tncms-block"><script async referrerpolicy="no-referrer-when-downgrade" src="https://tag.simpli.fi/sifitag/6e385aa0-1e26-013a-973b-06b4c2516bae"></script></div><div id="tncms-block-1062806" class="tncms-block"><script type="text/javascript" src="https://cadillacnews-mi-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0" async></script>
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2728075404161150');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2728075404161150&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Meta Pixel Code --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585965" class="tncms-block visible-md"><div id="user-controls-585965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-585965').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-585965"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585966" class="tncms-block visible-md"><ul id="site-search-585966-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-585966" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-585966" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-585966-term" class="sr-only">Site search</label>
        <input id="site-search-585966-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-585966" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-559562" class="tncms-block a"><section id="block-559562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1035%2C178 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1333%2C229 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1476%2C254 1476w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=2008%2C345 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3470"
                height="597"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-559616" class="tncms-block"><div id="weather-559616" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_559616" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cadillac, MI
                                
                                <small>(49601)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy early, then clearing overnight. A stray shower or thunderstorm is possible. Low 53F. Winds NNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy early, then clearing overnight. A stray shower or thunderstorm is possible. Low 53F. Winds NNW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2022 @ 6:37 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585550" class="tncms-block m"><section id="block-585550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1200%2C272 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1333%2C302 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1439"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559610" class="tncms-block hidden-md"><ul id="site-search-559610-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559610" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559610" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-559610-term" class="sr-only">Site search</label>
        <input id="site-search-559610-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559610-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-559610" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1076875" class="tncms-block"><div class="ta_account_button" style="cursor: pointer; background: #333a71 none repeat scroll 0 0;border: 0px solid #333a71;	border-radius: 8px;	color: #FFFFFF;	display: block;	font-family:Arial,Helvetica,sans-serif; font-size: 12px; margin-bottom: 0; padding: 4px 8px;	text-align: center; text-decoration: none; vertical-align: middle; width: 130px;" onclick="ta_account()">Login</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classhighlight299-trialspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class='highlight2'>99¢ Trial</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-rewards"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-column"  href="/news/guest_column/"  tabindex="0" >
                    <span class="nav-label ">Guest Column</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-record"  href="/news/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rover"  href="/news/rover/"  tabindex="0" >
                    <span class="nav-label ">Rover</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-out"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Speak Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-strange-news"  href="/news/strange_news"  tabindex="0" >
                    <span class="nav-label ">Strange News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-spring-sports-schedules"  href="/site/sport_schedules_spring.html"  tabindex="0" >
                    <span class="nav-label ">Local Spring Sports Schedules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tigers"  href="/sports/tigers/"  tabindex="0" >
                    <span class="nav-label ">Tigers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lions"  href="/sports/lions/"  tabindex="0" >
                    <span class="nav-label ">Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pistons"  href="/sports/pistons/"  tabindex="0" >
                    <span class="nav-label ">Pistons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-wings"  href="/sports/red_wings/"  tabindex="0" >
                    <span class="nav-label ">Red Wings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university-of-michigan"  href="/sports/michigan/"  tabindex="0" >
                    <span class="nav-label ">University of Michigan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michigan-state"  href="/sports/michigan_state/"  tabindex="0" >
                    <span class="nav-label ">Michigan State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/entertainment/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-movie-listings"  href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TV & Movie Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/entertainment/crosswords/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peoples-choice-awards"  href="/peopleschoiceawards/"  tabindex="0" >
                    <span class="nav-label ">People's Choice Awards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-links"  href="/community/community_links/"  tabindex="0" >
                    <span class="nav-label ">Community Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-rover"  href="http://askrover.info/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ask Rover</span>
                </a></li><li>
                <a class="nav-link    tnt-section-money-saver-coupons"  href="/classifieds/other/promotions/"  tabindex="0" >
                    <span class="nav-label ">Money Saver Coupons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspapers-in-education"  href="/community/newspapers_in_education"  tabindex="0" >
                    <span class="nav-label ">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-email-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text-Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-web-services"  href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Web Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-mailing-list"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">Join Our Mailing List</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-current-month"  href="/obituaries/current_month/"  tabindex="0" >
                    <span class="nav-label ">Current Month</span>
                </a></li><li>
                <a class="nav-link    tnt-section-previous-months"  href="/obituaries/previous_months/"  tabindex="0" >
                    <span class="nav-label ">Previous Months</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-job-board"  href="https://jobs.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcment"  href="/site/forms/announcements/birth_announcement/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-question-comment"  href="/site/forms/online_services/general_questions/"  tabindex="0" >
                    <span class="nav-label ">General Question-Comment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-out-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Speak Out / Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-faqs"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Online FAQS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-opportunities"  href="https://cn.cadillacnews.com/ads/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-release"  href="/site/forms/online_services/press_release"  tabindex="0" >
                    <span class="nav-label ">Press Release</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertising"  href="/site/forms/online_services/display_advertising/"  tabindex="0" >
                    <span class="nav-label ">Display Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary"  href="/site/forms/online_services/obit"  tabindex="0" >
                    <span class="nav-label ">Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-today-s-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Today’s Paper</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe5/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Publications</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-150th-anniversary-section-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=One+Hundred+Fiftieth+Anniversary"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">150th Anniversary Section 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-card-directory-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Business%20Card%20Directory"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Card Directory 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brides-in-the-know-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Brides"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Brides in the Know 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-car-care-spring-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Spring+Car+Care"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Car Care Spring 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupon-book-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Coupons"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coupon Book 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf-guide-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Golf+Guide"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Golf Guide 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduation-section-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Graduation"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduation Section 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-real-estate"  href="https://cadillacnews-mi.newsmemory.com/?special=Real+Estate+Guide"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-guide-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=How+to+Guide"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">How to Guide 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locally-owned-business-2021"  href="http://cadillacnews-mi.newsmemory.com/?special=Locally+Owned"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Locally Owned Business 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles-50-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=LifeStyles+50+Plus"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">LifeStyles 50+ 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-go-issue-summer-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=On+the+Go"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">On the Go Issue Summer 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-community-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Our Community 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peoples-choice-results-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">People's Choice RESULTS 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spring-sports-all-area-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Spring+Sports+All+Area"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Spring Sports All Area 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-other"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classauctionspan"  href="/auction/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Auction</span></span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="asset article-default"  data-url="https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dear Amy: My husband of just under two years does things behind my back that he knows would hurt me. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="99">
        </div>
        <meta itemprop="name" content="cadillacnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cadillacnews.com\/tncms\/search\/mlt\/?origin=101a4bc4-11b6-11ed-9e00-6748dc24ea0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="asset-paging">
                <div id="paging-prev-101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="paging-link prev offset"></div>
                <div id="paging-next-101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ask Amy: Alarming traits mean wife should end marriage
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-01T12:21:00-04:00" class="tnt-date asset-date text-muted">
            Aug 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-01T12:21:00-04:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-01T12:46:03-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-01T12:21:00-04:00">
    <meta itemprop="datePublished" content="2022-08-01T12:21:00-04:00">
    <meta itemprop="dateModified" content="2022-08-01T08:46:03-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&body=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="101a4bc4-11b6-11ed-9e00-6748dc24ea0e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&body=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-101a4bc4-11b6-11ed-9e00-6748dc24ea0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="save-list-101a4bc4-11b6-11ed-9e00-6748dc24ea0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Dear Amy:</strong> My husband of just under two years does things behind my back that he knows would hurt me.</p><p>While we were dating we promised exclusivity to each other.</p><p>I was true to him, and he continued to date approximately 30 women for a year and a half. I stumbled on his “rating” spreadsheet after we were living together.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He recently made arrangements to meet up with his former spouse while I was safely away at work.</p><p>I feed birds, squirrels and chipmunks in our backyard and love watching them. While I was not home, he took an air rifle and over the course of a few months’ time, killed every chipmunk.</p><p>One day last week I was returning home from work and saw him running in the front yard with the air rifle, firing at a small rabbit. I admonished him because he could hit a child riding by on his bike, or a mom strolling with her baby.</p><p>We have done counseling before. He participates only until he is bored.</p><p>He told me that he is going to do what he wants to do, and he does not care how I feel about that.</p><p>Please help.</p><p>— At My Wits End Wife</p><p><strong>Dear End:</strong> My intention is not to alarm you, but you’ve asked for help, and I want to make sure that you have clarity about my opinion concerning the future of your marriage.</p><p>It needs to end.</p><p>Regular readers know how seldom I say this to married people:</p><p>Get out.</p><p>Do not enter counseling with your husband. Don’t bargain, set limits, or agree to attempts at reconciliation.</p><p>Leave this relationship.</p><p>Please be careful while you do so.</p><p>The way you present things, in addition to never being honest with you, this man seems quite dangerous. Furthermore, his aggression seems to be escalating.</p><p>People who kill small and truly defenseless animals (not for food) sometimes accelerate their violence.</p><p>To research ways to stay safe as you leave your relationship, the National Domestic Violence Hotline has lots of helpful and important information and tips on their website: <a href="http://thehotline.org">thehotline.org</a>. You can also call their helpline to speak with a counselor: (800) 799-7233.</p><p><strong>Dear Amy:</strong> “Mary,” “Tracy” and I have been dear friends for 15 years.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>About three years ago, Mary married “Steve.” Steve is a lovely, generous man — when he is not drinking. When he drinks he becomes very handsy with me, with Tracy, and with any other woman in the area.</p><p>He kisses us on the lips, grabs us, hugs us, etc., all in front of Mary and our own partners.</p><p>We gently try to divert him or squirm away, but have never forcefully said, “That’s not appropriate.”</p><p>Recently we all spent a weekend away together, and he was terrible! Mary either chooses not to see what is happening or is truly clueless.</p><p>She also seems to be a little insecure in some ways in her marriage.</p><p>Tracy and I are worried that if we strongly say “stop” to him, or if we sit down with Mary and tell her how uncomfortable he makes us, then our friendship will be wounded — if not destroyed.</p><p>We imagine that she would support her husband and tell us that we are overreacting.</p><p>At this point we don’t want to spend any future weekends with them.</p><p>Do you have any suggestions of ways we could broach this topic without destroying a 15-year friendship?</p><p>— Hands Off</p><p><strong>Dear Hands Off:</strong> It’s vital that you remember that “Mary” is not causing or creating this problem. “Steve” is the problem, and so you should deal directly with him.</p><p>Tell this lovely, generous man (when he is sober), “The last time we saw you, you kissed me. You behave this way whenever you’re drunk. I’m letting you know that if you ever touch me inappropriately again, I’m going to call you out.”</p><p>If this breaks wide open into an incident (unchecked, that’s where his behavior is headed), and Mary witnesses this assault and then denies or defends him, understand that she may feel trapped in a situation quite out of her depth.</p><p>Urge her toward Al-anon (Al-anon.org), and keep your distance from Steve, but not from her.</p><p><strong>Dear Amy:</strong> “Casual?” wrote to you about her current relationship, and the fact that she is looking for “her person.”</p><p>You encouraged her, telling her that “he’s out there.”</p><p>What about telling her that she already has “her person,” and that is: herself?!</p><p>— Disappointed</p><p><strong>Dear Disappointed:</strong> A wonderful answer, and absolutely true. Thank you.</p><p>You can email Amy Dickinson at <a href="mailto:askamy@amydickinson.com">askamy@amydickinson.com</a> or send a letter to Ask Amy, P.O. Box 194, Freeville, NY 13068. You can also follow her on Twitter @askingamy or Facebook.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Ask%20Amy%3A%20Alarming%20traits%20mean%20wife%20should%20end%20marriage&body=https%3A%2F%2Fwww.cadillacnews.com%2Fask-amy-alarming-traits-mean-wife-should-end-marriage%2Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"101a4bc4-11b6-11ed-9e00-6748dc24ea0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.cadillacnews.com/ask-amy-alarming-traits-mean-wife-should-end-marriage/article_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-101a4bc4-11b6-11ed-9e00-6748dc24ea0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" class="save-list-101a4bc4-11b6-11ed-9e00-6748dc24ea0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="101a4bc4-11b6-11ed-9e00-6748dc24ea0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1069045" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1043867" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397393" class="tncms-block"><p>"</p><div id rc-widget-df962e data-rc-widget data-widget-host habitat data-endpoint data-widget-id></div>
<script type text src https: defer></script>"</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-614428" class="tncms-block">
        <div id="blox-ad-position-in_house_events1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in_house_events","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-991180" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Box Ad Space --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4230150974680344" data-ad-slot="9965351323" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-600426" class="tncms-block"><section id="block-600426" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-600426 ">
        <div class="block-title-inner">
            <h2>
                
                FREE Daily Newsletters
                
            </h2>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-600426"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="103380da-b51d-11ec-bb03-4320a863e68f" data-name="Community" title="Community" >
                                    <h4 class="mailinglist-title">Community</h4>
                                    
                                        <p>Community from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="04958700-b51d-11ec-bb03-9b3559f7c975" data-name="Entertainment" title="Entertainment" >
                                    <h4 class="mailinglist-title">Entertainment</h4>
                                    
                                        <p>Entertainment from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="ac0d58ba-b51c-11ec-bb03-bb74cc01db02" data-name="Local News" title="Local News" >
                                    <h4 class="mailinglist-title">Local News</h4>
                                    
                                        <p>Local News from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="e89baf3e-b51c-11ec-bb03-df18e01c9bf6" data-name="National News" title="National News" >
                                    <h4 class="mailinglist-title">National News</h4>
                                    
                                        <p>National News from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="6226a158-9897-11e7-830b-f7317f0bbead" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="234e8052-b51d-11ec-bb03-676602a71f4b" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Obituaries from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-600426" type="checkbox" name="list_id[]" value="f617384a-b51c-11ec-bb03-47b532d0c610" data-name="Sports" title="Sports" >
                                    <h4 class="mailinglist-title">Sports</h4>
                                    
                                        <p>Sports from Cadillac News</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-600426" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.cadillacnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-773223" class="tncms-block">
        <div id="blox-ad-position-CN Local Ad Space 250x3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"CN Local Ad Space 250x300","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-581911" class="tncms-block"><div>
 <var id="ownlocal">
   <a href="https://cadillacnews-mi.newsmemory.com/marketplace.php" target="_blank">
  <img src="https://cadillacnews.com/app/image/ownlocal.jpg"></a>
</var>
</div></div><div id="tncms-block-559563" class="tncms-block"><section id="block-559563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559563 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-559563" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-559563" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-559563" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-559563" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-559563" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/home-completely-gone-after-thursday-fire/article_c98329b8-0eab-11ed-b397-773161952db2.html">Home completely gone after Thursday fire</a></li><li><a href="/news/two-republicans-vying-for-nomination-for-michgians-34th-district-senate-seat/article_543f7ade-0853-11ed-9317-e3481d2ced75.html">Two Republicans vying for nomination for Michgian's 34th District Senate seat</a></li><li><a href="/obituaries/michael-w-talsma/article_399b1a97-2637-550a-8502-9ad99197735e.html">Michael W. Talsma</a></li><li><a href="/obituaries/charles-vanduinen/article_820206fd-4665-590a-98c9-4f9dc9c80b31.html">Charles VanDuinen</a></li><li><a href="/news/lake-city-man-hockey-association-member-facing-felonies-involving-minor/article_dcdce498-0d2c-11ed-b54d-ffc943f9ac8c.html">Lake City man, hockey association member facing felonies involving minor</a></li><li><a href="/obituaries/william-george-maddox/article_771d6a3c-b9de-577e-b1a3-ccd8bdbc2630.html">William George Maddox</a></li><li><a href="/obituaries/david-hall-reiser/article_1925d9f7-dccd-5a05-ab70-af678fb5cf56.html">David Hall Reiser</a></li><li><a href="/obituaries/kathryn-sue-stinson/article_af2d8e97-b0c7-5019-8378-20c99ab4baac.html">Kathryn Sue Stinson</a></li><li><a href="/obituaries/michael-eric-sluiter/article_0b68384a-af6a-550d-a00b-8b2fc1e09b7a.html">Michael Eric Sluiter</a></li><li><a href="/obituaries/marjorie-m-haskin-creger/article_f306791c-5d6e-5a84-82d0-c14f5724219f.html">Marjorie M. Haskin Creger</a></li></ul></div>
        
        
            <div id="images-559563" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/oops-disney-mistakenly-names-reg--jean-page-in-mcu-secret-invasion-cast-at-sdcc/image_c445041c-7dd9-548b-b0b6-0680b27b5d69.html" class="tnt-asset-link"  aria-label="Oops! Disney Mistakenly Names Regé-Jean Page in MCU ‘Secret Invasion’ Cast at SDCC">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oops! Disney Mistakenly Names Regé-Jean Page in MCU ‘Secret Invasion’ Cast at SDCC"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/44/c445041c-7dd9-548b-b0b6-0680b27b5d69/62dd6d2b4e554.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/44/c445041c-7dd9-548b-b0b6-0680b27b5d69/62dd6d2b4e554.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/wrestlemania-tickets-on-sale-friday-august-12/image_51605447-586b-554e-ad39-74d5a2d99476.html" class="tnt-asset-link"  aria-label="WrestleMania® Tickets on Sale Friday, August 12">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WrestleMania® Tickets on Sale Friday, August 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="612"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/16/51605447-586b-554e-ad39-74d5a2d99476/62d041777d0ed.image.jpg?crop=612%2C612%2C90%2C0&resize=612%2C612&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/charles-vanduinen/image_95af1478-cb37-5daa-8d8e-b2af40e4f43a.html" class="tnt-asset-link"  aria-label="Charles VanDuinen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles VanDuinen"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="887"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/5a/95af1478-cb37-5daa-8d8e-b2af40e4f43a/62df9f3f38f13.image.jpg?crop=887%2C887%2C0%2C57&resize=887%2C887&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sidewalk-sales-returns-to-downtown-cadillac/image_b2b4d184-0f80-11ed-abfb-cf9aa6409591.html" class="tnt-asset-link"  aria-label="Sidewalk sales returns to downtown Cadillac">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sidewalk sales returns to downtown Cadillac"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/b/2b/b2b4d184-0f80-11ed-abfb-cf9aa6409591/62e4491ea676e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/honor-society-star-gaten-matarazzo-on-subverting-teen-rom-com-tropes/image_0af88814-e02c-542f-afbc-cbfe75577c02.html" class="tnt-asset-link"  aria-label="‘Honor Society’ Star Gaten Matarazzo on Subverting Teen Rom-Com Tropes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Honor Society’ Star Gaten Matarazzo on Subverting Teen Rom-Com Tropes"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/af/0af88814-e02c-542f-afbc-cbfe75577c02/62e3e89d49e6b.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/af/0af88814-e02c-542f-afbc-cbfe75577c02/62e3e89d49e6b.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-destroys-luther-businesses/image_c38e1cd2-0269-11ed-8163-2fd9ba9dd462.html" class="tnt-asset-link"  aria-label="Fire destroys Luther businesses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys Luther businesses"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/38/c38e1cd2-0269-11ed-8163-2fd9ba9dd462/62ce532f63b28.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/mickey-rooney-jr-actor-musician-and-son-of-screen-legend-dies-at-77/image_fa2baad8-d3d4-5943-bfc4-4e033638d254.html" class="tnt-asset-link"  aria-label="Mickey Rooney Jr., Actor, Musician, and Son of Screen Legend, Dies at 77">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mickey Rooney Jr., Actor, Musician, and Son of Screen Legend, Dies at 77"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/f/a2/fa2baad8-d3d4-5943-bfc4-4e033638d254/62d6aecde0147.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/f/a2/fa2baad8-d3d4-5943-bfc4-4e033638d254/62d6aecde0147.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/karamo-deperno-attend-missaukee-co-republican-fundraising-event/image_18ad1666-0c81-11ed-b170-a7696b8e6383.html" class="tnt-asset-link"  aria-label="Karamo, DePerno attend Missaukee Co. Republican fundraising event">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karamo, DePerno attend Missaukee Co. Republican fundraising event"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/8a/18ad1666-0c81-11ed-b170-a7696b8e6383/62df414c426e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/karamo-deperno-attend-missaukee-co-republican-fundraising-event/image_13edb036-0c81-11ed-a239-2fdebe9dd085.html" class="tnt-asset-link"  aria-label="Karamo, DePerno attend Missaukee Co. Republican fundraising event">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karamo, DePerno attend Missaukee Co. Republican fundraising event"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/3e/13edb036-0c81-11ed-a239-2fdebe9dd085/62df41444acb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jennifer-traub/image_7ef89c4c-01c8-51b6-a54d-b72d25bd3756.html" class="tnt-asset-link"  aria-label="Jennifer Traub">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jennifer Traub"
                            class="img-responsive lazyload full default"
                            width="594"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/ef/7ef89c4c-01c8-51b6-a54d-b72d25bd3756/62da593fd3850.image.jpg?crop=594%2C594%2C0%2C37&resize=594%2C594&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-559563" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-559563" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-975394" class="tncms-block"><section id="block-975394" class="block emphasis-h3   " ><div id="evvnt-calendar-975394"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975394();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-559542" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613355" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-floating-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-613363" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-floating-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-559506" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559603" class="tncms-block"><section id="block-559603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559554" class="tncms-block"><section id="block-559554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559554 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-classified"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place an Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertisement"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Display Advertisement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-jobs"  href="https://jobs.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-post-a-local-job"  href="https://hiring.cadillacnews.com/purchase/post-now"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Post A Local Job</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559605" class="tncms-block"><section id="block-559605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559605 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Cadillac News</strong><br>
    130 N Mitchell St PO Box 640<br>
    Cadillac, MI 49601
    <br>
    
        <strong>Phone:</strong> 231-775-6565<br>
        <strong>Email:</strong> <a href="mailto:customerservice@cadillacnews.com">customerservice@cadillacnews.com</a><br>
    
</address></section></div><div id="tncms-block-578022" class="tncms-block"><div>
<h4>Business Hours</h4>
<p>Monday - Friday 8:00am – 5:30pm</p> 
</div></div><div id="tncms-block-559613" class="tncms-block padding-bottom"><div class="follow-links-559613 default">
    
    <section id="block-559613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cadillacnewstlc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA","https://www.instagram.com/cadillacnewstlc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559558"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Cadillac News</a>, 130 N Mitchell St PO Box 640 Cadillac, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1062810" class="tncms-block"><script type="text/javascript" src="https://cadillacnews-mi-pw.newsmemory.com/?meter&amp;v=0" async></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fask-amy-alarming-traits-mean-wife-should-end-marriage%252Farticle_101a4bc4-11b6-11ed-9e00-6748dc24ea0e.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("101a4bc4-11b6-11ed-9e00-6748dc24ea0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559611'),
            query_input = d.getElementById('site-search-559611-term'),
            search_dropdown = d.getElementById('site-search-559611-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559611 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-585966'),
            query_input = d.getElementById('site-search-585966-term'),
            search_dropdown = d.getElementById('site-search-585966-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-585966 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_559616').click(function(e){
                                        $('#weather-559616 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559610'),
            query_input = d.getElementById('site-search-559610-term'),
            search_dropdown = d.getElementById('site-search-559610-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559610 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>