
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cadillacnews.com/content/tncms/live/" />
<meta name="keywords" content="cases, thurs, for, friday" />
<meta name="news_keywords" content="cases, thurs, for, friday" />
<meta name="description" content="CADILLAC &mdash; Central Michigan District Health Department said on Thursday that the department had completed Phase 1A of the COVID-19 vaccination roll-out." />
<meta name="author" content="Karen Hopper Usher Cadillac News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=500%2C277" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="277" />
<meta property="og:title" content="Central Michigan District Health Department announces completion of Phase 1A vaccinations" />
<meta property="og:description" content="CADILLAC &mdash; Central Michigan District Health Department said on Thursday that the department had completed Phase 1A of the COVID-19 vaccination roll-out." />
<meta property="og:site_name" content="Cadillac News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/CadillacNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cadillacnews" />
<meta name="twitter:image:alt" content="Central Michigan District Health Department announces completion of Phase 1A" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Lusitana"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Karen Hopper Usher Cadillac News","id":"6f3d69dc-be85-587d-be96-7a1724503c41","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-15671817-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2291,2255,2293,2295,2263", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/impressions.js?_dc=1614373505"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/traffic.js?_dc=1614317704"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/settings.js?_dc=1604354303"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1614200374"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1614200374"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1614200374"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1614200374"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1614200374"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Central Michigan District Health Department announces completion of Phase 1A vaccinations | News | cadillacnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #23408f; } #site-footer-container, #site-footer { background-color: #23408f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Lato", sans-serif;} a:hover, a:focus, a:visited {text-decoration:none;} .btn {transition:all .35s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(17,31,43, 0.8); border-color:rgba(17,31,43, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background-color:rgba(17,31,43, 1); border-color:rgba(17,31,43, 1);} .label-success, .btn-success {background-color:rgba(14,64,45, 0.8); border-color:rgba(14,64,45, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(14,64,45, 1); border-color:rgba(14,64,45, 1);} .label-warning, .btn-warning {background-color:rgba(251,139,36, 0.8); border-color:rgba(251,139,36, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(251,139,36, 1); border-color:rgba(251,139,36, 1);} .label-danger, .btn-danger {background-color:rgba(176,25,23, 0.8); border-color:rgba(176,25,23, 0.8);} .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(176,25,23, 1); border-color:rgba(176,25,23, 1);} .btn-link, .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#333; text-decoration:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#111F2B;} .progress-bar {background:linear-gradient(to right, #1C3144 0%, #111F2B 100%);} /* Header */ #masthead-col-one {width:25%;} #masthead-col-two {width:50%;} #masthead-col-three {width:25%;} /*#site-navbar-container, #main-navigation {background:#1C3144; background:-moz-linear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:-webkitlinear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:linear-gradient(to bottom, #1C3144 0%, #111F2B 100%);}*/ #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:15px 10px; font-weight:400!important;} #main-nav_menu .nav-label {font-family:"Lusitana", serif; font-variant:small-caps; font-size:17px;} #main-nav_menu-child .nav-label {font-family:"Lato", sans-serif; font-variant:none; font-size:14px;} /*#tncms-block-559610 {margin-top:20px;}/* Search Bar */ .offcanvas-drawer {background-color:#000;} .navbar-brand img {max-height:45px;} /* Body */ .block-title-inner h1, .block-title-inner h2, .block-title-inner h3, .block-title-inner h4, .block-title-inner h5 {font-family:"Lusitana", serif; font-size:2.2em; font-variant:small-caps;} .block-title-inner small {font-variant:none;} .remove-title .block-title {margin-left:-30px;} .remove-title .block-title-inner {visibility:hidden;} .headline-carousel .card-meta, .headline-carousel .card-lead {display:none!important;} .headline-carousel .card-body * {color:#fff;} .headline-carousel .media-preview img, .headline-carousel .card-container, .headline-carousel .carousel-navigation {max-height:500px; min-height:500px;} .local-news .card-meta {display:none;} .local-news .card-headline h4 {margin-bottom:0;} .block-dominator {margin-top:10px;} .headlineslider-559996.headlineslider-grid .card-container img {max-width:none; width:auto;} .bottomborder .card-container {border-bottom: 1px solid rgba(0, 0, 0, .2);} /* Footer */ /* #site-footer-container {background:#1C3144; background:-moz-linear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:-webkitlinear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:linear-gradient(to bottom, #111F2B 0%, #1C3144 100%);} */ footer {background:rgba(0,0,0,0)!important;} footer .block-title {margin:0px; border:none;} /* media Queries */ @media (max-width:991px) { #site-navbar-container {height:65px;} .navbar-toggle {margin-top:15px;} } @media (min-width:992px) and (max-width:1199px) { #main-nav_menu .nav-label, #weather-559616 .icon, #weather-559616 .temp, #main-navigation .fa {font-size:16px!important;} } /* Hide DFP ads */ #blox-ad-position-fixed-big-ad-bottom-asset1 { display: none;} /* jsandy #637350 */ .highlight1 { /* Blue on light blue background */ color: blue; background-color: lightblue; } .highlight2 { /* white on red background */ color: white; background-color: red; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cadillacnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Central Michigan District Health Department announces completion of Phase 1A vaccinations | News | cadillacnews.com" href="http://www.cadillacnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.cadillacnews.com/getEdition/volume=152/number=26/issue=02/doc-id=cen.1872347.a" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 6/26/17
    CRM : 
    Description : Fix for the No Privacy page dead link on the user sign up page.
*/

$('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/terms.html">Terms of Use</a>');

});

</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-6f3d69dc-be85-587d-be96-7a1724503c41  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cadillacnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Karen+Hopper+Usher+Cadillac+News&amp;tncms.asset.id=6f3d69dc-be85-587d-be96-7a1724503c41&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-15671817-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cadillacnews.com",
  secureDomain: "cadillacnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2291);
                
                bloxServiceIDs.push(2255);
                
                bloxServiceIDs.push(2293);
                
                bloxServiceIDs.push(2295);
                
                bloxServiceIDs.push(2263);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cadillacnews.com/tncms/admin/editorial-asset/?edit=6f3d69dc-be85-587d-be96-7a1724503c41"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-559615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-559615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cadillacnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-559615').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-559615').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559615"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-classhighlight299-trialspan"><span class='highlight2'>99¢ Trial</span></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rover/"  class="nav-link tnt-section-rover">Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_news"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-span-classhighlight2coronavirusspan"><span class='highlight2'>Coronavirus</span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sport_schedules_spring.html"  class="nav-link tnt-section-local-spring-sports-schedules">Local Spring Sports Schedules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tigers/"  class="nav-link tnt-section-tigers">Tigers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lions/"  class="nav-link tnt-section-lions">Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pistons/"  class="nav-link tnt-section-pistons">Pistons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_wings/"  class="nav-link tnt-section-red-wings">Red Wings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan/"  class="nav-link tnt-section-university-of-michigan">University of Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan_state/"  class="nav-link tnt-section-michigan-state">Michigan State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-movie-listings">TV & Movie Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/peopleschoiceawards/"  class="nav-link tnt-section-peoples-choice-awards">People's Choice Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://askrover.info/"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-rover">Ask Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/promotions/"  class="nav-link tnt-section-money-saver-coupons">Money Saver Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/newspapers_in_education"  class="nav-link tnt-section-newspapers-in-education">Newspapers In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text-Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/current_month/"  class="nav-link tnt-section-current-month">Current Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/previous_months/"  class="nav-link tnt-section-previous-months">Previous Months</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcment">Birth Announcment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/general_questions/"  class="nav-link tnt-section-general-question-comment">General Question-Comment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-speak-out-letter-to-the-editor">Speak Out / Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-online-faqs">Online FAQS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-opportunities">Job Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/press_release"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/display_advertising/"  class="nav-link tnt-section-display-advertising">Display Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-today-s-paper">Today’s Paper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-alerts">News Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/peoples_choice_results.html"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-2020-results">People's Choice 2020 - RESULTS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-new-resident-resource-guide">2020 New Resident & Resource Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/brides_in_the_know.html"  target="_blank" rel="noopener" class="nav-link tnt-section-brides-in-the-know">Brides in the Know</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-book">Coupon Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dining-menu-guide">Dining & Menu Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-new-chapters">New Chapters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" class="nav-link tnt-section-our-community-2021">Our Community 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-your-home-2020">Your Home 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/how_to_guide_2020.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-guide-2020">How to Guide 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/locally_owned_business_2020.html"  target="_blank" rel="noopener" class="nav-link tnt-section-locally-owned-business-2020">Locally Owned Business 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cadillacnews.com/site/fall_outdoor_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fall-outdoor-guide-2020">Fall Outdoor Guide 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Cadillac+Football+Magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-viking-football-commemorative-2021">Viking Football Commemorative 2021</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-559611" class="tncms-block hidden-md hidden-lg"><section id="block-559611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559611" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559611" aria-labelledby="site-search-button-559611" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-559611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-559611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559611').submit();
        return false;
    });

    $('#site-search-559611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-classhighlight2nbsp99-trialnbspspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class='highlight2'>&nbsp;99¢ Trial&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-classpeoples-choicespan"  href="https://www.cadillacnews.com/site/peoples_choice_results.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class=''>Peoples choice</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-classreader-rewardsspan"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class=''>Reader Rewards</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559612" class="tncms-block"><div class="follow-links-559612 pull-right">
    
    <section id="block-559612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585965" class="tncms-block visible-md"><div id="user-controls-585965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-585965"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585966" class="tncms-block visible-md"><ul id="site-search-585966-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-585966" aria-labelledby="site-search-button-585966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-585966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-585966" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-585966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585966').submit();
        return false;
    });

    $('#site-search-585966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-559562" class="tncms-block a"><section id="block-559562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1035%2C178 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1333%2C229 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1476%2C254 1476w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=2008%2C345 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3470"
                height="597"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-559616" class="tncms-block"><div id="weather-559616" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-559616 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cadillac, MI
                                
                                 <small>(49601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening will give way to occasional snow showers overnight. Low 27F. Winds S at 10 to 20 mph. Chance of snow 60%. Snow accumulations less than one inch..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to occasional snow showers overnight. Low 27F. Winds S at 10 to 20 mph. Chance of snow 60%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 26, 2021 @ 3:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585550" class="tncms-block m"><section id="block-585550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1200%2C272 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1333%2C302 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1439"
                height="326"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559610" class="tncms-block hidden-md"><ul id="site-search-559610-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559610" aria-labelledby="site-search-button-559610" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-559610-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559610-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-559610" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-559610-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559610').submit();
        return false;
    });

    $('#site-search-559610').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559610 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559610 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559610-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-559614" class="tncms-block hidden-md"><div id="user-controls-559614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-559614').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559614"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-span-classhighlight299-trialspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class='highlight2'>99¢ Trial</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-rewards"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-news"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-column"  href="/news/guest_column/"  tabindex="0">
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-record"  href="/news/public_record/"  tabindex="0">
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rover"  href="/news/rover/"  tabindex="0">
                    <span class="nav-label">Rover</span>
                </a></li><li>
                <a class="nav-link   tnt-section-speak-out"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Speak Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-strange-news"  href="/news/strange_news"  tabindex="0">
                    <span class="nav-label">Strange News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-span-classhighlight2coronavirusspan"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label"><span class='highlight2'>Coronavirus</span></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-spring-sports-schedules"  href="/site/sport_schedules_spring.html"  tabindex="0">
                    <span class="nav-label">Local Spring Sports Schedules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tigers"  href="/sports/tigers/"  tabindex="0">
                    <span class="nav-label">Tigers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lions"  href="/sports/lions/"  tabindex="0">
                    <span class="nav-label">Lions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pistons"  href="/sports/pistons/"  tabindex="0">
                    <span class="nav-label">Pistons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-red-wings"  href="/sports/red_wings/"  tabindex="0">
                    <span class="nav-label">Red Wings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-michigan"  href="/sports/michigan/"  tabindex="0">
                    <span class="nav-label">University of Michigan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-michigan-state"  href="/sports/michigan_state/"  tabindex="0">
                    <span class="nav-label">Michigan State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/entertainment/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-movie-listings"  href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TV & Movie Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosswords"  href="/entertainment/crosswords/"  tabindex="0">
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link   tnt-section-peoples-choice-awards"  href="/peopleschoiceawards/"  tabindex="0">
                    <span class="nav-label">People's Choice Awards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-links"  href="/community/community_links/"  tabindex="0">
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-rover"  href="http://askrover.info/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ask Rover</span>
                </a></li><li>
                <a class="nav-link   tnt-section-money-saver-coupons"  href="/classifieds/other/promotions/"  tabindex="0">
                    <span class="nav-label">Money Saver Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="/community/newspapers_in_education"  tabindex="0">
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-text-email-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Text-Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-web-services"  href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Web Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-join-our-mailing-list"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Join Our Mailing List</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-current-month"  href="/obituaries/current_month/"  tabindex="0">
                    <span class="nav-label">Current Month</span>
                </a></li><li>
                <a class="nav-link   tnt-section-previous-months"  href="/obituaries/previous_months/"  tabindex="0">
                    <span class="nav-label">Previous Months</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified"  href="/classifieds/landing/"  tabindex="0">
                    <span class="nav-label">Place a Classified</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcment"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth Announcment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/classifieds/landing/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-general-question-comment"  href="/site/forms/online_services/general_questions/"  tabindex="0">
                    <span class="nav-label">General Question-Comment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-speak-out-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Speak Out / Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-faqs"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Online FAQS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-opportunities"  href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link   tnt-section-press-release"  href="/site/forms/online_services/press_release"  tabindex="0">
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-advertising"  href="/site/forms/online_services/display_advertising/"  tabindex="0">
                    <span class="nav-label">Display Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary"  href="/site/forms/online_services/obit"  tabindex="0">
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-today-s-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Today’s Paper</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-peoples-choice-2020-results"  href="https://www.cadillacnews.com/site/peoples_choice_results.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">People's Choice 2020 - RESULTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-new-resident-resource-guide"  href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 New Resident & Resource Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brides-in-the-know"  href="https://www.cadillacnews.com/site/brides_in_the_know.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Brides in the Know</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupon-book"  href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coupon Book</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining-menu-guide"  href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dining & Menu Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes-real-estate"  href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-chapters"  href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">New Chapters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-community-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Our Community 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-go"  href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">On the Go</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-home-2020"  href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Your Home 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-guide-2020"  href="https://www.cadillacnews.com/site/how_to_guide_2020.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to Guide 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-locally-owned-business-2020"  href="https://www.cadillacnews.com/site/locally_owned_business_2020.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Locally Owned Business 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fall-outdoor-guide-2020"  href="https://www.cadillacnews.com/site/fall_outdoor_guide.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fall Outdoor Guide 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-viking-football-commemorative-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Cadillac+Football+Magazine"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Viking Football Commemorative 2021</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-84abbe86-c6bd-5181-acd8-93d2ab9f687c" class="modal fullscreen in modal-image image-default modal-84abbe86-c6bd-5181-acd8-93d2ab9f687c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=500%2C277 540w"
                    sizes="100vw"
                    
                    width="500"
                    height="277"
                    alt="Central Michigan District Health Department announces completion of Phase 1A"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-84abbe86-c6bd-5181-acd8-93d2ab9f687c" data-target=".caption-inner-modal-image-84abbe86-c6bd-5181-acd8-93d2ab9f687c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-84abbe86-c6bd-5181-acd8-93d2ab9f687c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a%2Fimage_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a/image_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a%2Fimage_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a/image_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a/image_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a/image_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/84abbe86-c6bd-5181-acd8-93d2ab9f687c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a%2Fimage_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a/image_84abbe86-c6bd-5181-acd8-93d2ab9f687c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84abbe86-c6bd-5181-acd8-93d2ab9f687c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-84abbe86-c6bd-5181-acd8-93d2ab9f687c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84abbe86-c6bd-5181-acd8-93d2ab9f687c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84abbe86-c6bd-5181-acd8-93d2ab9f687c" class="save-list-84abbe86-c6bd-5181-acd8-93d2ab9f687c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84abbe86-c6bd-5181-acd8-93d2ab9f687c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-84abbe86-c6bd-5181-acd8-93d2ab9f687c img { max-height: 277px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6f3d69dc-be85-587d-be96-7a1724503c41" class="asset article-default"  data-url="http://www.cadillacnews.com/getEdition/volume=152/number=26/issue=02/doc-id=cen.1872347.a">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=500%2C277">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="277">
        </div>
        <meta itemprop="name" content="cadillacnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cadillacnews.com\/tncms\/search\/mlt\/?origin=6f3d69dc-be85-587d-be96-7a1724503c41&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6f3d69dc-be85-587d-be96-7a1724503c41" class="asset-paging">
                <div id="paging-prev-6f3d69dc-be85-587d-be96-7a1724503c41" class="paging-link prev offset"></div>
                <div id="paging-next-6f3d69dc-be85-587d-be96-7a1724503c41" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Central Michigan District Health Department announces completion of Phase 1A vaccinations
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>15 new cases recorded Thursday in local counties</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Karen Hopper Usher Cadillac News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-26T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-26T06:34:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-02-26T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-02-26T01:34:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/6f3d69dc-be85-587d-be96-7a1724503c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-84abbe86-c6bd-5181-acd8-93d2ab9f687c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-84abbe86-c6bd-5181-acd8-93d2ab9f687c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="277">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/4a/84abbe86-c6bd-5181-acd8-93d2ab9f687c/6038b8a7cf35c.image.jpg?resize=500%2C277 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="500"
                    height="277"
                    alt="Central Michigan District Health Department announces completion of Phase 1A"
                    class="img-responsive full tnt-restrict-img-84abbe86-c6bd-5181-acd8-93d2ab9f687c default" />
            </div><style>
                .tnt-restrict-img-84abbe86-c6bd-5181-acd8-93d2ab9f687c {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6f3d69dc-be85-587d-be96-7a1724503c41">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/6f3d69dc-be85-587d-be96-7a1724503c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f3d69dc-be85-587d-be96-7a1724503c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f3d69dc-be85-587d-be96-7a1724503c41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f3d69dc-be85-587d-be96-7a1724503c41" class="save-list-6f3d69dc-be85-587d-be96-7a1724503c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f3d69dc-be85-587d-be96-7a1724503c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CADILLAC — Central Michigan District Health Department said on Thursday that the department had completed Phase 1A of the COVID-19 vaccination roll-out.</p><p>Phase 1A is for "paid and unpaid persons serving in healthcare settings who have the potential for direct or indirect exposure to patients or infectious materials and are unable to work from home as well as residents in long-term care facilities," the health department explained.</p><p>Within the Cadillac News coverage area, only Osceola County is in Central Michigan District Health Department's jurisdiction.</p><p>The health department is focusing on vaccinating people in Phase 1B, which is divided into two groups. "Group A: Persons 75 years of age or older not covered in Phase 1A.  This includes those in a congregate setting that were not reached in Phase 1A," while Group B is "prioritized frontline workers whose work role has frequent or intense exposure, and, due to the nature of the work, are not able to maintain social distance. The specified prioritized categories are: Pre-Kindergarten through high school teachers, support staff and childcare workers who usually have direct contact with children; First responders not covered in Phase 1A (e.g., firefighters, police, conservation officers, inspectors); Corrections workers (e.g., staff in prisons, jails, juvenile justice facilities) and workers in homeless shelters, congregate childcare institutions, and adult and child protective services."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On Thursday, there were 15 new COVID-19 cases recorded in Cadillac News counties.</p><p>Wexford County added 10 cases and reached a pandemic total of 1,332. Missaukee and Osceola counties each added two new cases, reaching respective pandemic totals of 630 and 912. Lake County did not add any new cases on Thursday and held steady at 341. There were no new deaths due to COVID-19 in local counties.</p><p>Statewide COVID-19 cases reached 585,352, an increase of 1,388 since Wednesday. Deaths climbed by 48 to reach 15,453; however, 30 of those deaths were identified during a review of vital records.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Cadillac News</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/6f3d69dc-be85-587d-be96-7a1724503c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Central%20Michigan%20District%20Health%20Department%20announces%20completion%20of%20Phase%201A%20vaccinations&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%2Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations/article_6f3d69dc-be85-587d-be96-7a1724503c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f3d69dc-be85-587d-be96-7a1724503c41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f3d69dc-be85-587d-be96-7a1724503c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f3d69dc-be85-587d-be96-7a1724503c41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f3d69dc-be85-587d-be96-7a1724503c41" class="save-list-6f3d69dc-be85-587d-be96-7a1724503c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f3d69dc-be85-587d-be96-7a1724503c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cases%22#tncms-source=keyword" class="tag-cases label label-default" >Cases</a>
            </li> <li>
                <a href="/search/?k=%22thurs%22#tncms-source=keyword" class="tag-thurs label label-default" >Thurs</a>
            </li> <li>
                <a href="/search/?k=%22for%22#tncms-source=keyword" class="tag-for label label-default" >For</a>
            </li> <li>
                <a href="/search/?k=%22friday%22#tncms-source=keyword" class="tag-friday label label-default" >Friday</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-614428" class="tncms-block">
        <div id="blox-ad-position-in_house_events1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in_house_events","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-991180" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Box Ad Space --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4230150974680344" data-ad-slot="9965351323" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-559524" class="tncms-block visible-lg visible-md"><section id="block-559524" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-559524 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/in-era-of-covid-some-local-families-returning-to-days-of-small-country-schoolhouse/article_23c9a333-9536-5779-9757-09cc4ecae26b.html" class="tnt-asset-link">
        

        
            In era of COVID, some local families returning to days of small country schoolhouse</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mcbain-runs-over-manton/article_5f0410f5-8080-5809-b338-f9da879b89f3.html" class="tnt-asset-link">
        

        
            McBain runs over Manton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/manton-6th-graders-embark-in-an-outdoor-adventure/article_52de1ee1-68ff-5934-b17a-8775cb161ae1.html" class="tnt-asset-link">
        

        
            Manton 6th graders embark in an outdoor adventure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/former-osceola-county-sheriffs-deputy-pleads-guilty-on-child-sex-drug-crimes/article_8a82d314-7873-11eb-bedb-47ec66a6bb11.html" class="tnt-asset-link">
        

        
            Former Osceola County sheriff's deputy pleads guilty on child sex, drug crimes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cadillac-girls-rout-tc-central/article_18918549-b2a5-5a8c-8d90-f8eefff2d75f.html" class="tnt-asset-link">
        

        
            Cadillac girls rout TC Central</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/plumbing-hvac-apprenticeships-launched-in-northern-michigan/article_ad6ef19d-47a8-5772-a8ab-3a4a7a1aa636.html" class="tnt-asset-link">
        

        
            Plumbing, HVAC apprenticeships launched in Northern Michigan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cadillac-boys-fall-to-tc-central/article_a6fd1154-b5d5-5854-b24d-aec019134616.html" class="tnt-asset-link">
        

        
            Cadillac boys fall to TC Central</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nmc-tops-beal-city/article_8ab8616c-d929-5f4b-a624-735d9a5848d8.html" class="tnt-asset-link">
        

        
            NMC tops Beal City</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-773223" class="tncms-block">
        <div id="blox-ad-position-CN Local Ad Space 250x3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"CN Local Ad Space 250x300","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-581911" class="tncms-block"><div>
 <var id="ownlocal">
   <a href="https://cadillacnews-mi.newsmemory.com/marketplace.php" target="_blank">
  <img src="https://cadillacnews.com/app/image/ownlocal.jpg"></a>
</var>
</div></div><div id="tncms-block-559563" class="tncms-block"><section id="block-559563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559563 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-559563" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-559563" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-559563" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-559563" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-559563" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/milissa-jo-codden--holmes/article_840971a0-815a-5468-a99a-b70aeca29970.html">Milissa Jo Codden- Holmes</a></li><li><a href="/obituaries/alan-dale-stockwell/article_4112de30-e210-57e1-9ffa-dcc232185dd1.html">Alan Dale Stockwell</a></li><li><a href="/news/the-face-of-cadillac-is-retiring/article_3e979757-d585-5c30-b9a9-79680ea18328.html">The face of Cadillac is retiring</a></li><li><a href="/news/wexford-road-commission-manager-retiring-march-1/article_07e576fc-83e6-50ec-a8ad-e63f64f068c1.html">Wexford road commission manager retiring March 1</a></li><li><a href="/news/2-suspects-wanted-in-early-morning-armed-robbery/article_f4be139a-75ff-11eb-9052-9798f9025a7d.html">2 suspects wanted in early morning armed robbery</a></li><li><a href="/news/dea-discusses-drug-problem-in-northern-michigan-cadillac-area-specifically/article_f792fd69-7665-5a93-aed5-bf99260878de.html">DEA discusses drug problem in Northern Michigan, Cadillac area specifically</a></li><li><a href="/news/lake-city-man-sentenced-a-third-time-on-same-conviction/article_6c075b1d-42bc-515b-ab85-664b6873fc21.html">Lake City man sentenced a third time on same conviction</a></li><li><a href="/obituaries/donald-wing/article_0e191e8d-26f7-5db0-9dba-a15600f58d2d.html">Donald Wing</a></li><li><a href="/news/cadillacs-fire-marshal-re-instated/article_2f22da59-a0e6-56fb-8fe7-872ef2999308.html">Cadillac's fire marshal re-instated</a></li><li><a href="/news/public-record-28th-circuit-court/article_45eddad9-6c2e-5911-a023-d216e43aec87.html">Public Record — 28th Circuit Court</a></li></ul></div>
        
        
            <div id="images-559563" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/2-suspects-wanted-in-early-morning-armed-robbery/image_365952ec-7600-11eb-86ee-f718ec76e84a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 suspects wanted in early morning armed robbery"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/65/365952ec-7600-11eb-86ee-f718ec76e84a/60354180e8e88.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/tv-insider-s-poll-results-are-in-did-jeopardy-guest-host-ken-jennings-get-the/image_9dadaf6d-c137-58b0-8c29-9dc7a8d08082.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TV Insider’s Poll Results Are in — Did ‘Jeopardy!’ Guest Host Ken Jennings Get the Thumb’s Up?"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/da/9dadaf6d-c137-58b0-8c29-9dc7a8d08082/601b2d27de00f.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/da/9dadaf6d-c137-58b0-8c29-9dc7a8d08082/601b2d27de00f.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/walter-carl-lindell/image_080c94c6-0d87-5bfb-a08a-a9bdb3571880.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walter Carl Lindell"
                            class="img-responsive lazyload full default"
                            width="814"
                            height="814"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/80/080c94c6-0d87-5bfb-a08a-a9bdb3571880/60376722e0447.image.jpg?crop=814%2C814%2C0%2C51&resize=814%2C814&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/milissa-jo-codden--holmes/image_647ad725-0786-5a6e-9422-fd922060ced5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Milissa Jo Codden- Holmes"
                            class="img-responsive lazyload full default"
                            width="888"
                            height="888"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/47/647ad725-0786-5a6e-9422-fd922060ced5/602f7e1fba55c.image.jpg?crop=888%2C888%2C0%2C56&resize=888%2C888&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/tuesday-tv-ratings-does-superman-lois-premiere-soar-above-the-competition/image_2add4c8f-1b81-5c7d-b797-d26bb5b4fa4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tuesday TV Ratings: Does ‘Superman &amp; Lois’ Premiere Soar Above the Competition?"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/2/ad/2add4c8f-1b81-5c7d-b797-d26bb5b4fa4c/60368dd6c0d00.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/2/ad/2add4c8f-1b81-5c7d-b797-d26bb5b4fa4c/60368dd6c0d00.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/clifford-devere-fauble/image_0e8c4ca6-738e-55ca-b845-c8b67b10c140.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clifford Devere Fauble"
                            class="img-responsive lazyload full default"
                            width="709"
                            height="709"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/e8/0e8c4ca6-738e-55ca-b845-c8b67b10c140/602f7e26a7ce4.image.jpg?crop=709%2C709%2C0%2C44&resize=709%2C709&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/splatoon-3-heads-to-new-unsplatted-territory-when-it-launches-on-nintendo-switch-in-2022/image_ed5d93ba-5e66-5bc5-8437-57e9ca2e8092.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Splatoon 3 Heads to New, Unsplatted Territory When It Launches on Nintendo Switch in 2022"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/d5/ed5d93ba-5e66-5bc5-8437-57e9ca2e8092/602daabc97b52.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/soleil-moon-frye-s-kid-90-documentary-captures-what-it-s-like-growing-up-a/image_62bb2adc-ed0a-5652-b3f0-81bb02f10404.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soleil Moon Frye’s ‘kid 90’ Documentary Captures What It’s Like Growing Up a Star (VIDEO)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/2b/62bb2adc-ed0a-5652-b3f0-81bb02f10404/6036ad22501a8.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/2b/62bb2adc-ed0a-5652-b3f0-81bb02f10404/6036ad22501a8.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/old-caps-school-to-be-demolished-soon/image_9d9899f9-0662-53d9-80c2-6151ff7fddb0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Old CAPS school to be demolished soon"
                            class="img-responsive lazyload full default"
                            width="332"
                            height="332"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/d9/9d9899f9-0662-53d9-80c2-6151ff7fddb0/602f7e1a83c1d.image.jpg?crop=332%2C332%2C83%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/d9/9d9899f9-0662-53d9-80c2-6151ff7fddb0/602f7e1a83c1d.image.jpg?crop=332%2C332%2C83%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/d9/9d9899f9-0662-53d9-80c2-6151ff7fddb0/602f7e1a83c1d.image.jpg?crop=332%2C332%2C83%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/d9/9d9899f9-0662-53d9-80c2-6151ff7fddb0/602f7e1a83c1d.image.jpg?crop=332%2C332%2C83%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/d9/9d9899f9-0662-53d9-80c2-6151ff7fddb0/602f7e1a83c1d.image.jpg?crop=332%2C332%2C83%2C0&resize=332%2C332&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/golden-globes-2021-emma-corrin-kaley-cuoco-more-stars-react-to-their-nominations/image_f0a60c4d-809e-5c8a-a902-56cef6cf35bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Golden Globes 2021: Emma Corrin, Kaley Cuoco &amp; More Stars React to Their Nominations"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/f/0a/f0a60c4d-809e-5c8a-a902-56cef6cf35bd/601acd21e6497.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/f/0a/f0a60c4d-809e-5c8a-a902-56cef6cf35bd/601acd21e6497.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-559563" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/homeschooled-kids-learning-ukelele-drums-from-dan-dan-the-music-man/video_9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homeschooled kids learning ukelele, drums from 'Dan, Dan the Music Man'"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/b5/9b5e8bb6-d96d-5f5a-9077-a29bf68c6a06/60279515dad9a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-559563" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-559542" class="tncms-block"></div><div id="tncms-block-559547" class="tncms-block"><section id="block-559547" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559547 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.cadillacnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613355" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-floating-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-613363" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-floating-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-559506" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559603" class="tncms-block"><section id="block-559603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559554" class="tncms-block"><section id="block-559554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559554 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-classified"  href="/classifieds/landing/"  tabindex="0">
                    <span class="nav-label">Place an Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-advertisement"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Display Advertisement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559605" class="tncms-block"><section id="block-559605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559605 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Cadillac News</strong><br>
    130 N Mitchell St PO Box 640<br>
    Cadillac, MI 49601
    <br>
    
        <strong>Phone:</strong> 231-775-6565<br>
        <strong>Email:</strong> <a href="mailto:customerservice@cadillacnews.com">customerservice@cadillacnews.com</a><br>
    
</address></section></div><div id="tncms-block-578022" class="tncms-block"><div>
<h4>Business Hours</h4>
<p>Monday - Friday 8:00am – 5:30pm</p> 
</div></div><div id="tncms-block-559613" class="tncms-block padding-bottom"><div class="follow-links-559613 default">
    
    <section id="block-559613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cadillacnewstlc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA","https://www.instagram.com/cadillacnewstlc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559558"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Cadillac News</a>, 130 N Mitchell St PO Box 640 Cadillac, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fnews%252Fcentral-michigan-district-health-department-announces-completion-of-phase-1a-vaccinations%252Farticle_6f3d69dc-be85-587d-be96-7a1724503c41.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6f3d69dc-be85-587d-be96-7a1724503c41")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>