
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cadillacnews.com/content/tncms/live/" />
<meta name="keywords" content="local, news" />
<meta name="news_keywords" content="local, news" />
<meta name="description" content="REED CITY &mdash; A dog park will once again be a topic of the Reed City Council." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png" />
<meta property="og:image:width" content="2691" />
<meta property="og:image:height" content="446" />
<meta property="og:title" content="Reed City Council to discuss dog park at next meeting" />
<meta property="og:description" content="REED CITY &mdash; A dog park will once again be a topic of the Reed City Council." />
<meta property="og:site_name" content="Cadillac News" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/CadillacNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cadillacnews" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Lusitana"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":199},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"20a2ce2c-0c85-11eb-b07e-1fb36598222d","app":"editorial"},"google":{"ua":"UA-15671817-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2291,2255,2293,2295,2263", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/impressions.js?_dc=1602551105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/traffic.js?_dc=1602477304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/settings.js?_dc=1597176717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"922304"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1602532622"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1602532622"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1602532622"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Reed City Council to discuss dog park at next meeting | Local News | cadillacnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #23408f; } #site-footer-container, #site-footer { background-color: #23408f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Lato", sans-serif;} a:hover, a:focus, a:visited {text-decoration:none;} .btn {transition:all .35s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(17,31,43, 0.8); border-color:rgba(17,31,43, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background-color:rgba(17,31,43, 1); border-color:rgba(17,31,43, 1);} .label-success, .btn-success {background-color:rgba(14,64,45, 0.8); border-color:rgba(14,64,45, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(14,64,45, 1); border-color:rgba(14,64,45, 1);} .label-warning, .btn-warning {background-color:rgba(251,139,36, 0.8); border-color:rgba(251,139,36, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(251,139,36, 1); border-color:rgba(251,139,36, 1);} .label-danger, .btn-danger {background-color:rgba(176,25,23, 0.8); border-color:rgba(176,25,23, 0.8);} .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(176,25,23, 1); border-color:rgba(176,25,23, 1);} .btn-link, .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#333; text-decoration:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#111F2B;} .progress-bar {background:linear-gradient(to right, #1C3144 0%, #111F2B 100%);} /* Header */ #masthead-col-one {width:25%;} #masthead-col-two {width:50%;} #masthead-col-three {width:25%;} /*#site-navbar-container, #main-navigation {background:#1C3144; background:-moz-linear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:-webkitlinear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:linear-gradient(to bottom, #1C3144 0%, #111F2B 100%);}*/ #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:15px 10px; font-weight:400!important;} #main-nav_menu .nav-label {font-family:"Lusitana", serif; font-variant:small-caps; font-size:17px;} #main-nav_menu-child .nav-label {font-family:"Lato", sans-serif; font-variant:none; font-size:14px;} /*#tncms-block-559610 {margin-top:20px;}/* Search Bar */ .offcanvas-drawer {background-color:#000;} .navbar-brand img {max-height:45px;} /* Body */ .block-title-inner h1, .block-title-inner h2, .block-title-inner h3, .block-title-inner h4, .block-title-inner h5 {font-family:"Lusitana", serif; font-size:2.2em; font-variant:small-caps;} .block-title-inner small {font-variant:none;} .remove-title .block-title {margin-left:-30px;} .remove-title .block-title-inner {visibility:hidden;} .headline-carousel .card-meta, .headline-carousel .card-lead {display:none!important;} .headline-carousel .card-body * {color:#fff;} .headline-carousel .media-preview img, .headline-carousel .card-container, .headline-carousel .carousel-navigation {max-height:500px; min-height:500px;} .local-news .card-meta {display:none;} .local-news .card-headline h4 {margin-bottom:0;} .block-dominator {margin-top:10px;} .headlineslider-559996.headlineslider-grid .card-container img {max-width:none; width:auto;} .bottomborder .card-container {border-bottom: 1px solid rgba(0, 0, 0, .2);} /* Footer */ /* #site-footer-container {background:#1C3144; background:-moz-linear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:-webkitlinear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:linear-gradient(to bottom, #111F2B 0%, #1C3144 100%);} */ footer {background:rgba(0,0,0,0)!important;} footer .block-title {margin:0px; border:none;} /* media Queries */ @media (max-width:991px) { #site-navbar-container {height:65px;} .navbar-toggle {margin-top:15px;} } @media (min-width:992px) and (max-width:1199px) { #main-nav_menu .nav-label, #weather-559616 .icon, #weather-559616 .temp, #main-navigation .fa {font-size:16px!important;} } /* Hide DFP ads */ #blox-ad-position-fixed-big-ad-bottom-asset1 { display: none;} /* jsandy #637350 */ .highlight1 { /* Blue on light blue background */ color: blue; background-color: lightblue; } .highlight2 { /* white on red background */ color: white; background-color: red; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cadillacnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Reed City Council to discuss dog park at next meeting | Local News | cadillacnews.com" href="http://www.cadillacnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 6/26/17
    CRM : 
    Description : Fix for the No Privacy page dead link on the user sign up page.
*/

$('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/terms.html">Terms of Use</a>');

});

</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-20a2ce2c-0c85-11eb-b07e-1fb36598222d section-newssection-local type-article infinity-summary" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cadillacnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=199&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=20a2ce2c-0c85-11eb-b07e-1fb36598222d&tncms.asset.app=editorial&tncms.google.ua=UA-15671817-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cadillacnews.com",
  secureDomain: "cadillacnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fnews%252Flocal%252Freed-city-council-to-discuss-dog-park-at-next-meeting%252Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Log in with your current Cadillac News account or sign up for a free account today!
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    
        <div class="alert alert-info">
            There are no services available.
        </div>
    

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.cadillacnews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2294] = {
    'name':'E-Edition',
    'id':'2294',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2291] = {
    'name':'Employee - by domain',
    'id':'2291',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2255] = {
    'name':'Employee - specific (non domain)',
    'id':'2255',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2293] = {
    'name':'Full Print/Online/E-Edition',
    'id':'2293',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2295] = {
    'name':'Online Only',
    'id':'2295',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2263] = {
    'name':'Online Subscribers - Full',
    'id':'2263',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2274] = {
    'name':'Prtint/E-Edition',
    'id':'2274',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fnews%252Flocal%252Freed-city-council-to-discuss-dog-park-at-next-meeting%252Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2291);
                
                bloxServiceIDs.push(2255);
                
                bloxServiceIDs.push(2293);
                
                bloxServiceIDs.push(2295);
                
                bloxServiceIDs.push(2263);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.cadillacnews.com/tncms/admin/editorial-asset/?edit=20a2ce2c-0c85-11eb-b07e-1fb36598222d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-559615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-559615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cadillacnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-559615').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-559615').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559615"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-classhighlight299-trialspan"><span class='highlight2'>99¢ Trial</span></a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/news/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/rover/"  class="nav-link tnt-section-rover">Rover</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li><li>
                                    <a href="/news/strange_news"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-span-classhighlight2coronavirusspan"><span class='highlight2'>Coronavirus</span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/site/sport_schedules_spring.html"  class="nav-link tnt-section-local-spring-sports-schedules">Local Spring Sports Schedules</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/tigers/"  class="nav-link tnt-section-tigers">Tigers</a>
                                </li><li>
                                    <a href="/sports/lions/"  class="nav-link tnt-section-lions">Lions</a>
                                </li><li>
                                    <a href="/sports/pistons/"  class="nav-link tnt-section-pistons">Pistons</a>
                                </li><li>
                                    <a href="/sports/red_wings/"  class="nav-link tnt-section-red-wings">Red Wings</a>
                                </li><li>
                                    <a href="/sports/michigan/"  class="nav-link tnt-section-university-of-michigan">University of Michigan</a>
                                </li><li>
                                    <a href="/sports/michigan_state/"  class="nav-link tnt-section-michigan-state">Michigan State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-movie-listings">TV & Movie Listings</a>
                                </li><li>
                                    <a href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/peopleschoiceawards/"  class="nav-link tnt-section-peoples-choice-awards">People's Choice Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://askrover.info/"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-rover">Ask Rover</a>
                                </li><li>
                                    <a href="/classifieds/other/promotions/"  class="nav-link tnt-section-money-saver-coupons">Money Saver Coupons</a>
                                </li><li>
                                    <a href="/community/newspapers_in_education"  class="nav-link tnt-section-newspapers-in-education">Newspapers In Education</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text-Email Alerts</a>
                                </li><li>
                                    <a href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/current_month/"  class="nav-link tnt-section-current-month">Current Month</a>
                                </li><li>
                                    <a href="/obituaries/previous_months/"  class="nav-link tnt-section-previous-months">Previous Months</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcment">Birth Announcment</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/general_questions/"  class="nav-link tnt-section-general-question-comment">General Question-Comment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-speak-out-letter-to-the-editor">Speak Out / Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-online-faqs">Online FAQS</a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-opportunities">Job Opportunities</a>
                                </li><li>
                                    <a href="/site/forms/online_services/press_release"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a href="/site/forms/online_services/display_advertising/"  class="nav-link tnt-section-display-advertising">Display Advertising</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-today-s-paper">Today’s Paper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-alerts">News Alerts</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-new-resident-resource-guide">2020 New Resident & Resource Guide</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/brides_in_the_know.html"  target="_blank" rel="noopener" class="nav-link tnt-section-brides-in-the-know">Brides in the Know</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-book">Coupon Book</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dining-menu-guide">Dining & Menu Guide</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/golf_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-guide-2020">Golf Guide 2020</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-new-chapters">New Chapters</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/our_community.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-community">Our Community</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/peoples_choice_results.html"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-2019-results">People's Choice 2019 - RESULTS</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-your-home-2020">Your Home 2020</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-559611" class="tncms-block hidden-md hidden-lg"><section id="block-559611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559611" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559611" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-559611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-559611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559611').submit();
        return false;
    });

    $('#site-search-559611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-classnbsp99-trialnbspspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class=''>&nbsp;99¢ Trial&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-classhighlight2peoples-choicespan"  href="/peopleschoiceawards/" >
                    <span class="nav-label"><span class='highlight2'>Peoples choice</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-classreader-rewardsspan"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class=''>Reader Rewards</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559612" class="tncms-block"><div class="follow-links-559612 pull-right">
    
    <section id="block-559612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585965" class="tncms-block visible-md"><div id="user-controls-585965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-585965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-585965"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585966" class="tncms-block visible-md"><ul id="site-search-585966-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-585966" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-585966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-585966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585966').submit();
        return false;
    });

    $('#site-search-585966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-559562" class="tncms-block a"><section id="block-559562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1700%2C292 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-559616" class="tncms-block"><div id="weather-559616" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-559616 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cadillac, MI
                                
                                 <small>(49601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy and damp with occasional drizzle early...then becoming clear overnight. Low 39F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy and damp with occasional drizzle early...then becoming clear overnight. Low 39F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 12, 2020 @ 9:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585550" class="tncms-block m"><section id="block-585550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1200%2C272 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559610" class="tncms-block hidden-md"><ul id="site-search-559610-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559610" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-559610-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559610-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-559610-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559610').submit();
        return false;
    });

    $('#site-search-559610').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559610 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559610 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559610-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-559614" class="tncms-block hidden-md"><div id="user-controls-559614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-559614').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559614"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-span-classhighlight299-trialspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class='highlight2'>99¢ Trial</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rewards"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/news/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-record"  href="/news/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rover"  href="/news/rover/" >
                    <span class="nav-label">Rover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speak-out"  href="/opinion/" >
                    <span class="nav-label">Speak Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange-news"  href="/news/strange_news" >
                    <span class="nav-label">Strange News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-span-classhighlight2coronavirusspan"  href="/coronavirus/" >
                    <span class="nav-label"><span class='highlight2'>Coronavirus</span></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-spring-sports-schedules"  href="/site/sport_schedules_spring.html" >
                    <span class="nav-label">Local Spring Sports Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tigers"  href="/sports/tigers/" >
                    <span class="nav-label">Tigers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lions"  href="/sports/lions/" >
                    <span class="nav-label">Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pistons"  href="/sports/pistons/" >
                    <span class="nav-label">Pistons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-wings"  href="/sports/red_wings/" >
                    <span class="nav-label">Red Wings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-michigan"  href="/sports/michigan/" >
                    <span class="nav-label">University of Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan-state"  href="/sports/michigan_state/" >
                    <span class="nav-label">Michigan State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/entertainment/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-movie-listings"  href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener">
                    <span class="nav-label">TV & Movie Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/entertainment/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-awards"  href="/peopleschoiceawards/" >
                    <span class="nav-label">People's Choice Awards</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/community/community_links/" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-rover"  href="http://askrover.info/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ask Rover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money-saver-coupons"  href="/classifieds/other/promotions/" >
                    <span class="nav-label">Money Saver Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/community/newspapers_in_education" >
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-email-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener">
                    <span class="nav-label">Text-Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-services"  href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Web Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-mailing-list"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Join Our Mailing List</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-month"  href="/obituaries/current_month/" >
                    <span class="nav-label">Current Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-previous-months"  href="/obituaries/previous_months/" >
                    <span class="nav-label">Previous Months</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/classifieds/landing/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcment"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Birth Announcment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/classifieds/landing/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-question-comment"  href="/site/forms/online_services/general_questions/" >
                    <span class="nav-label">General Question-Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speak-out-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Speak Out / Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-faqs"  href="/site/faq.html" >
                    <span class="nav-label">Online FAQS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-opportunities"  href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-release"  href="/site/forms/online_services/press_release" >
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-advertising"  href="/site/forms/online_services/display_advertising/" >
                    <span class="nav-label">Display Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-today-s-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Today’s Paper</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener">
                    <span class="nav-label">News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-new-resident-resource-guide"  href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 New Resident & Resource Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brides-in-the-know"  href="https://www.cadillacnews.com/site/brides_in_the_know.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Brides in the Know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupon-book"  href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupon Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-menu-guide"  href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining & Menu Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-guide-2020"  href="https://www.cadillacnews.com/site/golf_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Guide 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-chapters"  href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">New Chapters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-community"  href="https://www.cadillacnews.com/site/our_community.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Our Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-go"  href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener">
                    <span class="nav-label">On the Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-2019-results"  href="https://www.cadillacnews.com/site/peoples_choice_results.html"  target="_blank" rel="noopener">
                    <span class="nav-label">People's Choice 2019 - RESULTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-home-2020"  href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Your Home 2020</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-922304" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-922304" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-559504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="asset article-default"  data-url="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png">
            <meta itemprop="width" content="2691">
            <meta itemprop="height" content="446">
        </div>
        <meta itemprop="name" content="cadillacnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cadillacnews.com\/tncms\/search\/mlt\/?origin=20a2ce2c-0c85-11eb-b07e-1fb36598222d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="asset-paging">
                <div id="paging-prev-20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="paging-link prev offset"></div>
                <div id="paging-next-20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Reed City Council to discuss dog park at next meeting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-12T08:19:00-04:00" class="tnt-date asset-date text-muted">
            Oct 12, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-12T08:19:00-04:00" class="tnt-date asset-date text-muted">Oct 12, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T08:35:40-04:00" class="tnt-date tnt-update-recent asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-12T08:19:00-04:00">
    <meta itemprop="datePublished" content="2020-10-12T08:19:00-04:00">
    <meta itemprop="dateModified" content="2020-10-12T04:35:40-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="20a2ce2c-0c85-11eb-b07e-1fb36598222d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20a2ce2c-0c85-11eb-b07e-1fb36598222d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20a2ce2c-0c85-11eb-b07e-1fb36598222d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="save-list-20a2ce2c-0c85-11eb-b07e-1fb36598222d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20a2ce2c-0c85-11eb-b07e-1fb36598222d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>REED CITY — A dog park will once again be a topic of the Reed City Council.</p></div><div class="subscriber-only"><p>Last discussed in early 2018, the Reed City Council will once again be discussing the possibility of putting a dog park in Reed City after a recent Planning Commission meeting passed a motion to make a recommendation to the council.</p></div><div class="subscriber-only"><p>Taking the initiative to plan ahead of the council meeting, Mayor Potem Dan Burchett is looking at a location just east of the White Pine Trail and along the Pere Marquette Trail to put a dog park for both community members and trail goers.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"I was walking along here the other day and had to of seen 15 people walking their dogs along the trail," he said. "And I thought, maybe a dog park right here wouldn't be so bad."</p></div><div class="subscriber-only"><p>The plan is to have two parks, one for large dogs and another for smaller dogs, Burchett said. The two will be gated and divided by a six foot walkway.</p></div><div class="subscriber-only"><p>"Not 100% sure on the dimensios yet, I walk this as much as I can and change the lay out a little here and there," he said. "But it won't be small, that's for sure."</p></div><div class="subscriber-only"><p>Though excited about the park, Burchett said that he has received some comments regarding the city's other unfinished projects like the disc golf coarse and the veteran's memorial park but that there are things</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"We work on multiple things at one time," Burchett said. "If we focused on just one project at a time, we wouldn't get anything done. Sometimes projects get halted for whatever reason. When that happens we can't just sit and wait for things to happen. We do something else while we get the ball rolling again."</p></div><div class="subscriber-only"><p>Community members have also asked about why Burchett is not focusing on bringing businesses to the city.</p></div><div class="subscriber-only"><p>"I know I can get this done," he said. "The council can get more things like the disc golf and this dog park into the city. Once we add stuff like this, more traffic will come through and that means more business, hopefully, for the city."</p></div><div class="subscriber-only"><p>Though approved by the Reed City Planning Commission to be moved forward as a recommendation to the city council, Burchett said there is still a ways to go before the dog park would be able to open up next year.</p></div><div class="subscriber-only"><p>After getting approved by the council, Burchett still the have to get the final approval from the Department of Natural Resources to place the dog park on the DNR plot of land on the east side of the White Pine Trail, apply for grants to get things like fencing and signs for the park and get sponsors to fill in the gaps for maintenance costs.</p></div><div class="subscriber-only"><p>"This is still really early," Burchett said. "There is still a lot to do before I can start doing all the other stuff. I would like to get the OK from the council before moving forward with the DNR. I don't want to get too far ahead of myself."</p></div><div class="subscriber-only"><p>The dog park is on the agenda for the Reed City Council meeting on Monday, Oct. 19.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Reed%20City%20Council%20to%20discuss%20dog%20park%20at%20next%20meeting&body=https%3A%2F%2Fwww.cadillacnews.com%2Fnews%2Flocal%2Freed-city-council-to-discuss-dog-park-at-next-meeting%2Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/reed-city-council-to-discuss-dog-park-at-next-meeting/article_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20a2ce2c-0c85-11eb-b07e-1fb36598222d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20a2ce2c-0c85-11eb-b07e-1fb36598222d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20a2ce2c-0c85-11eb-b07e-1fb36598222d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20a2ce2c-0c85-11eb-b07e-1fb36598222d" class="save-list-20a2ce2c-0c85-11eb-b07e-1fb36598222d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20a2ce2c-0c85-11eb-b07e-1fb36598222d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.cadillacnews.com/tncms/search/mlt/?origin=20a2ce2c-0c85-11eb-b07e-1fb36598222d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613355" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-floating-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-613363" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-floating-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-559506" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559603" class="tncms-block"><section id="block-559603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559554" class="tncms-block"><section id="block-559554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559554 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-classified"  href="/classifieds/landing/" >
                    <span class="nav-label">Place an Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQ's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-advertisement"  href="/site/forms/online_services/" >
                    <span class="nav-label">Display Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559605" class="tncms-block"><section id="block-559605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559605 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Cadillac News</strong><br>
    130 N Mitchell St PO Box 640<br>
    Cadillac, MI 49601
    <br>
    
        <strong>Phone:</strong> 231-775-6565<br>
        <strong>Email:</strong> <a href="mailto:customerservice@cadillacnews.com">customerservice@cadillacnews.com</a><br>
    
</address></section></div><div id="tncms-block-578022" class="tncms-block"><div>
<h4>Business Hours</h4>
<p>Monday - Friday 8:00am – 5:30pm</p> 
</div></div><div id="tncms-block-559613" class="tncms-block padding-bottom"><div class="follow-links-559613 default">
    
    <section id="block-559613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cadillacnewstlc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA","https://www.instagram.com/cadillacnewstlc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559558"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Cadillac News</a>, 130 N Mitchell St PO Box 640 Cadillac, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fnews%252Flocal%252Freed-city-council-to-discuss-dog-park-at-next-meeting%252Farticle_20a2ce2c-0c85-11eb-b07e-1fb36598222d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("20a2ce2c-0c85-11eb-b07e-1fb36598222d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script></body>
</html>