  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cadillacnews.com/content/tncms/live/" />
<meta name="keywords" content="obit, vokes" />
<meta name="news_keywords" content="obit, vokes" />
<meta name="description" content="LEROY &mdash; Thomas Anthony Vokes of Leroy passed away on Sunday, September 8, 2019 at his home with his family by his side. He was 80." />
<meta name="author" content="Staff Cadillac News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cadillacnews.com/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg?resize=500%2C453" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="453" />
<meta property="og:title" content="Thomas Anthony Vokes" />
<meta property="og:description" content="LEROY &mdash; Thomas Anthony Vokes of Leroy passed away on Sunday, September 8, 2019 at his home with his family by his side. He was 80." />
<meta property="og:site_name" content="Cadillac News" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/CadillacNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cadillacnews" />
<meta name="twitter:image:alt" content="Thomas Anthony Vokes" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Lusitana"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff Cadillac News"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-15671817-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2295", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/impressions.js?_dc=1568126107"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/traffic.js?_dc=1568090103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/settings.js?_dc=1566419184"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1568033081"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568033081"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Thomas Anthony Vokes | Obituaries | cadillacnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #23408f; } #site-footer-container, #site-footer { background-color: #23408f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Lato", sans-serif;} a:hover, a:focus, a:visited {text-decoration:none;} .btn {transition:all .35s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(17,31,43, 0.8); border-color:rgba(17,31,43, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background-color:rgba(17,31,43, 1); border-color:rgba(17,31,43, 1);} .label-success, .btn-success {background-color:rgba(14,64,45, 0.8); border-color:rgba(14,64,45, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(14,64,45, 1); border-color:rgba(14,64,45, 1);} .label-warning, .btn-warning {background-color:rgba(251,139,36, 0.8); border-color:rgba(251,139,36, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(251,139,36, 1); border-color:rgba(251,139,36, 1);} .label-danger, .btn-danger {background-color:rgba(176,25,23, 0.8); border-color:rgba(176,25,23, 0.8);} .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(176,25,23, 1); border-color:rgba(176,25,23, 1);} .btn-link, .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#333; text-decoration:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#111F2B;} .progress-bar {background:linear-gradient(to right, #1C3144 0%, #111F2B 100%);} /* Header */ #masthead-col-one {width:25%;} #masthead-col-two {width:50%;} #masthead-col-three {width:25%;} /*#site-navbar-container, #main-navigation {background:#1C3144; background:-moz-linear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:-webkitlinear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:linear-gradient(to bottom, #1C3144 0%, #111F2B 100%);}*/ #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:15px 10px; font-weight:400!important;} #main-nav_menu .nav-label {font-family:"Lusitana", serif; font-variant:small-caps; font-size:17px;} #main-nav_menu-child .nav-label {font-family:"Lato", sans-serif; font-variant:none; font-size:14px;} /*#tncms-block-559610 {margin-top:20px;}/* Search Bar */ .offcanvas-drawer {background-color:#000;} .navbar-brand img {max-height:45px;} /* Body */ .block-title-inner h1, .block-title-inner h2, .block-title-inner h3, .block-title-inner h4, .block-title-inner h5 {font-family:"Lusitana", serif; font-size:2.2em; font-variant:small-caps;} .block-title-inner small {font-variant:none;} .remove-title .block-title {margin-left:-30px;} .remove-title .block-title-inner {visibility:hidden;} .headline-carousel .card-meta, .headline-carousel .card-lead {display:none!important;} .headline-carousel .card-body * {color:#fff;} .headline-carousel .media-preview img, .headline-carousel .card-container, .headline-carousel .carousel-navigation {max-height:500px; min-height:500px;} .local-news .card-meta {display:none;} .local-news .card-headline h4 {margin-bottom:0;} .block-dominator {margin-top:10px;} .headlineslider-559996.headlineslider-grid .card-container img {max-width:none; width:auto;} .bottomborder .card-container {border-bottom: 1px solid rgba(0, 0, 0, .2);} /* Footer */ /* #site-footer-container {background:#1C3144; background:-moz-linear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:-webkitlinear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:linear-gradient(to bottom, #111F2B 0%, #1C3144 100%);} */ footer {background:rgba(0,0,0,0)!important;} footer .block-title {margin:0px; border:none;} /* media Queries */ @media (max-width:991px) { #site-navbar-container {height:65px;} .navbar-toggle {margin-top:15px;} } @media (min-width:992px) and (max-width:1199px) { #main-nav_menu .nav-label, #weather-559616 .icon, #weather-559616 .temp, #main-navigation .fa {font-size:16px!important;} } /* Hide DFP ads */ #blox-ad-position-fixed-big-ad-bottom-asset1 { display: none;} /* jsandy #637350 */ .highlight1 { /* Blue on light blue background */ color: blue; background-color: lightblue; } .highlight2 { /* white on red background */ color: white; background-color: red; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cadillacnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thomas Anthony Vokes | Obituaries | cadillacnews.com" href="http://www.cadillacnews.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.cadillacnews.com/getEdition/volume=150/number=10/issue=09/doc-id=cen.1861344.a" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript">
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 6/26/17
    CRM : 
    Description : Fix for the No Privacy page dead link on the user sign up page.
*/

$('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/terms.html">Terms of Use</a>');

});

</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e8aab99b-d512-506a-a8fd-f0d906191c73  section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cadillacnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+Cadillac+News&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-15671817-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cadillacnews.com",
  secureDomain: "www.cadillacnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2295);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-e8aab99b-d512-506a-a8fd-f0d906191c73" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.cadillacnews.com/users/admin/contribute/article/?assetid=e8aab99b-d512-506a-a8fd-f0d906191c73&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.cadillacnews.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-559615" class="tncms-block hidden-md hidden-lg"><div id="user-controls-559615" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cadillacnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-559615').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-559615').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559615"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a href="http://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/news/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/news/rover/"  class="nav-link tnt-section-rover">Rover</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li><li>
                                    <a href="/news/strange_news"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/site/sport_schedules_spring.html"  class="nav-link tnt-section-local-spring-sports-schedules">Local Spring Sports Schedules</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/tigers/"  class="nav-link tnt-section-tigers">Tigers</a>
                                </li><li>
                                    <a href="/sports/lions/"  class="nav-link tnt-section-lions">Lions</a>
                                </li><li>
                                    <a href="/sports/pistons/"  class="nav-link tnt-section-pistons">Pistons</a>
                                </li><li>
                                    <a href="/sports/red_wings/"  class="nav-link tnt-section-red-wings">Red Wings</a>
                                </li><li>
                                    <a href="/sports/michigan/"  class="nav-link tnt-section-university-of-michigan">University of Michigan</a>
                                </li><li>
                                    <a href="/sports/michigan_state/"  class="nav-link tnt-section-michigan-state">Michigan State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-movie-listings">TV & Movie Listings</a>
                                </li><li>
                                    <a href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="/peopleschoiceawards/"  class="nav-link tnt-section-peoples-choice-awards">People's Choice Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://askrover.info/"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-rover">Ask Rover</a>
                                </li><li>
                                    <a href="/classifieds/other/promotions/"  class="nav-link tnt-section-money-saver-coupons">Money Saver Coupons</a>
                                </li><li>
                                    <a href="/community/newspapers_in_education"  class="nav-link tnt-section-newspapers-in-education">Newspapers In Education</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="http://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text-Email Alerts</a>
                                </li><li>
                                    <a href="http://cndigitalsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/current_month/"  class="nav-link tnt-section-current-month">Current Month</a>
                                </li><li>
                                    <a href="/obituaries/previous_months/"  class="nav-link tnt-section-previous-months">Previous Months</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/life/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcment">Birth Announcment</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/general_questions/"  class="nav-link tnt-section-general-question-comment">General Question-Comment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-speak-out-letter-to-the-editor">Speak Out / Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-online-faqs">Online FAQS</a>
                                </li><li>
                                    <a href="http://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-opportunities">Job Opportunities</a>
                                </li><li>
                                    <a href="/site/forms/online_services/press_release"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a href="/site/forms/online_services/display_advertising/"  class="nav-link tnt-section-display-advertising">Display Advertising</a>
                                </li><li>
                                    <a href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-today-s-paper">Today’s Paper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-alerts">News Alerts</a>
                                </li><li>
                                    <a href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.cadillacnews.com/site/brides_in_the_know_2019.html"  target="_blank" rel="noopener" class="nav-link tnt-section-brides-in-the-know">Brides in the Know</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-cadillac-area-relocation-guide">Cadillac Area Relocation Guide</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-book">Coupon Book</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dining-menu-guide">Dining & Menu Guide</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/fall_sports_preview_2019.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fall-sports-preview-2019">Fall Sports Preview 2019</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/forms/first_day_memories/"  target="_blank" rel="noopener" class="nav-link tnt-section-first-day-memories-2019">First Day Memories 2019</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/golf_guide_2019.html"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-guide-2019">Golf Guide 2019</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/how_to_guide_2019.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-guide">How to Guide</a>
                                </li><li>
                                    <a href="http://cn.cadillacnews.com/special_sections/locally_owned_business/"  target="_blank" rel="noopener" class="nav-link tnt-section-locally-owned-business">Locally Owned Business</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/michigan_100years.html"  target="_blank" rel="noopener" class="nav-link tnt-section-michigan-dnr-100-years">Michigan DNR 100 Years</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener" class="nav-link tnt-section-new-chapters">New Chapters</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/our_community.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-community">Our Community</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-go">On the Go</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/peoples_choice.html"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-nominations">People's Choice - Nominations</a>
                                </li><li>
                                    <a href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-your-home-2019">Your Home 2019</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-festivals">Festivals</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-559611" class="tncms-block hidden-md hidden-lg"><section id="block-559611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559611" class="search-form-container card clearfix text-center ">
    <form id="site-search-559611" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-559611-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-559611-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559611').submit();
        return false;
    });

    $('#site-search-559611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559611 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559611 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559611-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-classnbsp99-trialnbspspan"  href="http://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class=''>&nbsp;99¢ Trial&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="http://mylocal.cadillacnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-classreader-rewardsspan"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class=''>Reader Rewards</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-classhighlight2peoples-choicespan"  href="/peopleschoiceawards/" >
                    <span class="nav-label"><span class='highlight2'>People's Choice</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559612" class="tncms-block"><div class="follow-links-559612 pull-right">
    
    <section id="block-559612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585965" class="tncms-block visible-md"><div id="user-controls-585965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-585965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-585965"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585966" class="tncms-block visible-md"><ul id="site-search-585966-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-585966" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-585966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-585966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-585966').submit();
        return false;
    });

    $('#site-search-585966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-585966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-585966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-585966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-559562" class="tncms-block a"><section id="block-559562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1700%2C292 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-559616" class="tncms-block"><div id="weather-559616" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-559616 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cadillac, MI
                                
                                 <small>(49601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variable clouds with showers and scattered thunderstorms. High 81F. Winds SW at 10 to 20 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. A stray shower or thunderstorm is possible. Low 62F. Winds WSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2019 @ 10:24 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=49601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585550" class="tncms-block m"><section id="block-585550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1200%2C272 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559610" class="tncms-block hidden-md"><ul id="site-search-559610-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559610" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-559610-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559610-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-559610-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559610').submit();
        return false;
    });

    $('#site-search-559610').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559610 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559610 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559610-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-559614" class="tncms-block hidden-md"><div id="user-controls-559614" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-559614').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-559614"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-rewards"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Rewards</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-news"  href="/business/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/news/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-record"  href="/news/public_record/" >
                    <span class="nav-label">Public Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rover"  href="/news/rover/" >
                    <span class="nav-label">Rover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speak-out"  href="/opinion/" >
                    <span class="nav-label">Speak Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange-news"  href="/news/strange_news" >
                    <span class="nav-label">Strange News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-spring-sports-schedules"  href="/site/sport_schedules_spring.html" >
                    <span class="nav-label">Local Spring Sports Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tigers"  href="/sports/tigers/" >
                    <span class="nav-label">Tigers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lions"  href="/sports/lions/" >
                    <span class="nav-label">Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pistons"  href="/sports/pistons/" >
                    <span class="nav-label">Pistons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-wings"  href="/sports/red_wings/" >
                    <span class="nav-label">Red Wings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-michigan"  href="/sports/michigan/" >
                    <span class="nav-label">University of Michigan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan-state"  href="/sports/michigan_state/" >
                    <span class="nav-label">Michigan State</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/entertainment/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-movie-listings"  href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener">
                    <span class="nav-label">TV & Movie Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/entertainment/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-awards"  href="/peopleschoiceawards/" >
                    <span class="nav-label">People's Choice Awards</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/community/community_links/" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-rover"  href="http://askrover.info/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ask Rover</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money-saver-coupons"  href="/classifieds/other/promotions/" >
                    <span class="nav-label">Money Saver Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/community/newspapers_in_education" >
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-email-alerts"  href="http://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener">
                    <span class="nav-label">Text-Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-services"  href="http://cndigitalsolutions.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Web Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-mailing-list"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Join Our Mailing List</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-month"  href="/obituaries/current_month/" >
                    <span class="nav-label">Current Month</span>
                </a></li><li>
                <a class="nav-link  tnt-section-previous-months"  href="/obituaries/previous_months/" >
                    <span class="nav-label">Previous Months</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/life/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/classifieds/landing/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcment"  href="/site/forms/announcements/birth_announcement/" >
                    <span class="nav-label">Birth Announcment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/classifieds/landing/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general-question-comment"  href="/site/forms/online_services/general_questions/" >
                    <span class="nav-label">General Question-Comment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speak-out-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Speak Out / Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tip"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-faqs"  href="/site/faq.html" >
                    <span class="nav-label">Online FAQS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-opportunities"  href="https://cn.cadillacnews.com/ads/job_opportunities/"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-press-release"  href="/site/forms/online_services/press_release" >
                    <span class="nav-label">Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-advertising"  href="/site/forms/online_services/display_advertising/" >
                    <span class="nav-label">Display Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-today-s-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Today’s Paper</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-alerts"  href="http://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener">
                    <span class="nav-label">News Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brides-in-the-know"  href="https://www.cadillacnews.com/site/brides_in_the_know_2019.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Brides in the Know</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cadillac-area-relocation-guide"  href="https://www.cadillacnews.com/site/relocation_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Cadillac Area Relocation Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupon-book"  href="https://www.cadillacnews.com/site/coupon_book.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupon Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-menu-guide"  href="https://www.cadillacnews.com/site/dining_and_menu_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining & Menu Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fall-sports-preview-2019"  href="https://www.cadillacnews.com/site/fall_sports_preview_2019.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fall Sports Preview 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-first-day-memories-2019"  href="https://www.cadillacnews.com/site/forms/first_day_memories/"  target="_blank" rel="noopener">
                    <span class="nav-label">First Day Memories 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-guide-2019"  href="https://www.cadillacnews.com/site/golf_guide_2019.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Guide 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="https://www.cadillacnews.com/site/real_estate_guide.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-guide"  href="https://www.cadillacnews.com/site/how_to_guide_2019.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How to Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locally-owned-business"  href="http://cn.cadillacnews.com/special_sections/locally_owned_business/"  target="_blank" rel="noopener">
                    <span class="nav-label">Locally Owned Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-michigan-dnr-100-years"  href="https://www.cadillacnews.com/site/michigan_100years.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Michigan DNR 100 Years</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-chapters"  href="https://www.cadillacnews.com/site/new_chapters.html"  target="_blank" rel="noopener">
                    <span class="nav-label">New Chapters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-community"  href="https://www.cadillacnews.com/site/our_community.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Our Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-go"  href="https://www.cadillacnews.com/site/on_the_go.html"  target="_blank" rel="noopener">
                    <span class="nav-label">On the Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-nominations"  href="https://www.cadillacnews.com/site/peoples_choice.html"  target="_blank" rel="noopener">
                    <span class="nav-label">People's Choice - Nominations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-home-2019"  href="https://www.cadillacnews.com/site/your_home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Your Home 2019</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-festivals"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Festivals</span>
                </a><ul id="main-nav_menu-child-11-child-17" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manton-harvest-festival-2019"  href="http://cn.cadillacnews.com/ads/manton_harvest/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manton Harvest Festival 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tustin-daze-2019"  href="http://cn.cadillacnews.com/ads/tustin_daze/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tustin Daze 2019</span>
                </a></li></ul></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e8aab99b-d512-506a-a8fd-f0d906191c73" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" class="carousel-inner">
                        <div  class="item photo-6b2986b9-6419-552b-a11a-f66dfb1e519f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Thomas Anthony Vokes","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html","uuid":"e8aab99b-d512-506a-a8fd-f0d906191c73","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg"
                    
                    alt="Thomas Anthony Vokes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="500"
                    height="453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" data-target=".caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_6b2986b9-6419-552b-a11a-f66dfb1e519f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-anthony-vokes/image_6b2986b9-6419-552b-a11a-f66dfb1e519f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b2986b9-6419-552b-a11a-f66dfb1e519f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Anthony%20Vokes&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_6b2986b9-6419-552b-a11a-f66dfb1e519f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-anthony-vokes/image_6b2986b9-6419-552b-a11a-f66dfb1e519f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b2986b9-6419-552b-a11a-f66dfb1e519f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/6b2986b9-6419-552b-a11a-f66dfb1e519f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6b2986b9-6419-552b-a11a-f66dfb1e519f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Thomas%20Anthony%20Vokes&body=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_6b2986b9-6419-552b-a11a-f66dfb1e519f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6b2986b9-6419-552b-a11a-f66dfb1e519f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-anthony-vokes/image_6b2986b9-6419-552b-a11a-f66dfb1e519f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b2986b9-6419-552b-a11a-f66dfb1e519f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b2986b9-6419-552b-a11a-f66dfb1e519f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b2986b9-6419-552b-a11a-f66dfb1e519f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b2986b9-6419-552b-a11a-f66dfb1e519f" class="save-list-6b2986b9-6419-552b-a11a-f66dfb1e519f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b2986b9-6419-552b-a11a-f66dfb1e519f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ee0e8b8e-d03b-5e49-83c0-00634bc5cf37 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Thomas Anthony Vokes","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html","uuid":"e8aab99b-d512-506a-a8fd-f0d906191c73","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg"
                    
                    alt="Thomas Anthony Vokes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="500"
                    height="209"
                    data-src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" data-target=".caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-anthony-vokes/image_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee0e8b8e-d03b-5e49-83c0-00634bc5cf37}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Anthony%20Vokes&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-anthony-vokes/image_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee0e8b8e-d03b-5e49-83c0-00634bc5cf37}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ee0e8b8e-d03b-5e49-83c0-00634bc5cf37}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Thomas%20Anthony%20Vokes&body=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Fimage_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ee0e8b8e-d03b-5e49-83c0-00634bc5cf37}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-anthony-vokes/image_ee0e8b8e-d03b-5e49-83c0-00634bc5cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ee0e8b8e-d03b-5e49-83c0-00634bc5cf37}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee0e8b8e-d03b-5e49-83c0-00634bc5cf37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee0e8b8e-d03b-5e49-83c0-00634bc5cf37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee0e8b8e-d03b-5e49-83c0-00634bc5cf37" class="save-list-ee0e8b8e-d03b-5e49-83c0-00634bc5cf37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee0e8b8e-d03b-5e49-83c0-00634bc5cf37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e8aab99b-d512-506a-a8fd-f0d906191c73" class="asset article-default"  data-url="http://www.cadillacnews.com/getEdition/volume=150/number=10/issue=09/doc-id=cen.1861344.a">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg?resize=500%2C453">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="453">
        </div>
        <meta itemprop="name" content="cadillacnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cadillacnews.com/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-e8aab99b-d512-506a-a8fd-f0d906191c73" class="asset-paging">
                <div id="paging-prev-e8aab99b-d512-506a-a8fd-f0d906191c73" class="paging-link prev offset"></div>
                <div id="paging-next-e8aab99b-d512-506a-a8fd-f0d906191c73" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thomas Anthony Vokes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Staff Cadillac News</span></li>
        
        
            <li>
        <time datetime="2019-09-10T00:00:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-10T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-09-10T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-09-10T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Anthony%20Vokes&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/e8aab99b-d512-506a-a8fd-f0d906191c73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Thomas%20Anthony%20Vokes&body=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e8aab99b-d512-506a-a8fd-f0d906191c73" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73" class="carousel-inner">
                        <div  class="item photo-6b2986b9-6419-552b-a11a-f66dfb1e519f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Thomas Anthony Vokes","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html","uuid":"e8aab99b-d512-506a-a8fd-f0d906191c73","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6b2986b9-6419-552b-a11a-f66dfb1e519f" data-instance="#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" data-target="#photo-carousel-e8aab99b-d512-506a-a8fd-f0d906191c73" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="453">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg"
                    
                    alt="Thomas Anthony Vokes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="500"
                    height="453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/b2/6b2986b9-6419-552b-a11a-f66dfb1e519f/5d7758a6192b8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ee0e8b8e-d03b-5e49-83c0-00634bc5cf37 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Thomas Anthony Vokes","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html","uuid":"e8aab99b-d512-506a-a8fd-f0d906191c73","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ee0e8b8e-d03b-5e49-83c0-00634bc5cf37" data-instance="#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal" data-target="#photo-carousel-e8aab99b-d512-506a-a8fd-f0d906191c73" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="209">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg"
                    
                    alt="Thomas Anthony Vokes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="500"
                    height="209"
                    data-src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/e0/ee0e8b8e-d03b-5e49-83c0-00634bc5cf37/5d7758a628d76.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8aab99b-d512-506a-a8fd-f0d906191c73 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e8aab99b-d512-506a-a8fd-f0d906191c73">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Anthony%20Vokes&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/e8aab99b-d512-506a-a8fd-f0d906191c73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Thomas%20Anthony%20Vokes&body=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8aab99b-d512-506a-a8fd-f0d906191c73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8aab99b-d512-506a-a8fd-f0d906191c73" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e8aab99b-d512-506a-a8fd-f0d906191c73" class="save-list-e8aab99b-d512-506a-a8fd-f0d906191c73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8aab99b-d512-506a-a8fd-f0d906191c73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LEROY — Thomas Anthony Vokes of Leroy passed away on Sunday, September 8, 2019 at his home with his family by his side. He was 80.</p><p>Tom was born on December 10, 1938 in Troy, Michigan, to John and Mary (Hundt) Vokes. He entered into marriage with the former Edna Alexander in Trenton, Michigan, 59 years ago.</p><p>He spent his career working for the IBEW Local 58 as an electrician for many years until his time of retirement. Tom enjoyed spending time outdoors hunting and riding around on his quad. He loved spending time with his friends and family shooting pool, playing horseshoe and having barbeques. You could often find Tom outside tinkering on projects, tending to his garden, or cruising on his tractor. His family will remember him for his practical jokes and quick-witted sense of humor. Tom was a wonderful husband and father. He cherished the time spent with his grandchildren and great-grandchildren.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Tom is survived by his loving wife of 59 years, Edna Vokes; children, Ken (Loretta) Vokes, Brian Vokes Sr., Marty (Kris) Vokes, Mike Vokes and Sherry Vokes; 16 grandchildren, Brian Jr., Micheal, Jessie, Anthony, Aaron, Sean, Tyler, Sheena, Evan, Thomas, Rachel, Megan, Jade, Tristan, Laura and Rosalyn; 10 great-grandchildren, Courtney, Eli, Eve, Alaina, Paisley, Peyton, Lyla, Braxten, Izabel and Irena; siblings, Margaret, Annie, Pauline, John, Jerry, Ed, Matt, Jim, Chuck, Sam, Kathy, Connie, Ron, Pat and George; and many other loving family members and friends.</p><p>He was preceded in death by his parents and a sister, Donna.</p><p>Funeral services will be conducted on Friday, September 13, 2019 at 2 p.m. with visitation held one hour prior at Fosnaught-Holdship Funeral Home.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Memorial contributions may be directed to the Vokes family, in care of his wife, Edna Vokes.</p><p>Condolences and memories may be shared online at <a href="http://www.Fosnaught-Holdship.com">www.Fosnaught-Holdship.com</a>.</p><p>The family is being served by Fosnaught-Holdship Funeral Home.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Cadillac News</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Anthony%20Vokes&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/e8aab99b-d512-506a-a8fd-f0d906191c73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Thomas%20Anthony%20Vokes&body=https%3A%2F%2Fwww.cadillacnews.com%2Fobituaries%2Fthomas-anthony-vokes%2Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/thomas-anthony-vokes/article_e8aab99b-d512-506a-a8fd-f0d906191c73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8aab99b-d512-506a-a8fd-f0d906191c73}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8aab99b-d512-506a-a8fd-f0d906191c73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8aab99b-d512-506a-a8fd-f0d906191c73" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e8aab99b-d512-506a-a8fd-f0d906191c73" class="save-list-e8aab99b-d512-506a-a8fd-f0d906191c73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8aab99b-d512-506a-a8fd-f0d906191c73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22obit%22#tncms-source=keyword" class="tag-obit label label-default" >Obit</a>
            </li> <li>
                <a href="/search/?k=%22vokes%22#tncms-source=keyword" class="tag-vokes label label-default" >Vokes</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589758" class="tncms-block"><table cellspacing="0" class="flat_tb taylor"><tr>
<td valign="top">
    <table border="0" align="center" cellpadding="0" cellspacing="0">
<tr>
<td colspan="3">
        <span class="h1">Shop Local Florists </span><br><span class="body"> Find the perfect arrangement for your loved one.</span><br><span class="body">We have a local listing below that is on click away... </span><br><img src="../../../../app/image/hr.jpg" width="90%" height="20"><br>
</td> 
        </tr>
<tr>
<td colspan="3" align="left" valign="top">
        <img src="../../../../app/image/hr2.jpg" width="90%" height="50">
</td>
        </tr>
<!--heart to heart--><tr>
<td width="80%" align="left" valign="top">
        <span><a href="http://www.heart2heartfloral.com" target="_blank">Heart To Heart Floral and Gifts</a></span><br><span><a href="http://www.heart2heartfloral.com" target="_blank"><img src="../../../../app/image/heart_2_heart.jpg" width="127" vspace="5"></a></span><br><span class="body">110 South Mitchell Street<br> Cadillac, Michigan, 49601</span><br><span class="bodyb">(888)770-0306</span><br><span><a href="mailto:hearttoheart@utmi.net">Email Us</a></span><br><br><span class="bodybi">Family Owned For Over 25 Years. Delivering Creative Sympathy Arrangements &amp; Tributes To The Cadillac &amp; Surrounding<br>
        Area With Complete Satisfaction Guaranteed. <br>Call Toll Free Or Click On Our Logo To View Our Website.</span>
        </td>
        </tr>
<tr>
<td colspan="3" align="left" valign="top">
        <img src="../../../../app/image/hr2.jpg" width="90%" height="50">
</td>
        </tr>
<!--heart to heart--><!--pattersons--><tr>
<td width="80%" align="left" valign="top">
        <span><a href="http://www.pattersonflowers.com" target="_blank">Patterson’s Flowers</a></span><br><span><a href="http://www.pattersonflowers.com" target="_blank"><img src="../../../../app/image/pattersons_flowers.jpg" width="80" vspace="5"></a></span><br><span class="body">107 N. Mitchell St. <br> Cadillac, Michigan, 49601</span><br><span class="bodyb">(231)775-8782</span><br><span class="bodyb">(800)822-0559</span><br><br><span class="body">515 S. Higbee St. <br>
            Reed City, Michigan, 49677
        </span><br><span class="bodyb">(231)832-2236</span><br><br><span class="bodybi">Patterson’s Flowers family owned since 1952 and proudly serves the West Central Michigan area with<br> 
        locations in Reed City, Big Rapids, and Cadillac. We go the extra mile to make your floral gift<br> perfect. All of our products are backed by our guarantee.<br>
        Call us today or click on our logo to visit our website.
        </span>
        </td>
        </tr>
<tr>
<td colspan="3" align="left" valign="top">
        <img src="../../../../app/image/hr2.jpg" width="850" height="50">
</td>
        </tr>
<!--pattersons--><!--Larsons --><tr>
<td align="left" valign="top" width="80%">
        <span><a href="https://www.larsonsfloralandgifts.com/" target="_blank">Larson's Floral &amp; Gifts LLC</a></span><br><span><a href="https://www.larsonsfloralandgifts.com/" target="_blank"><img src="../../../../app/image/larson.jpg" border="0" vspace="5" width="127"></a></span><br><span class="body">112 West Main Street<br>
            Manton, Michigan, 49663 
        </span><br><span class="bodyb">(231)824-6421 or (231)920-0000</span><br><br><span class="bodybi">We are committed to offering a wide variety of floral arrangements as well as dish gardens and plants. Your satisfaction<br>
        is our guarantee.  Proudly serving , Manton, Cadillac, Lake City, and Kingsley. Call us today or click on our logo<br>
        to visit our website.</span>
        </td>
        </tr>
<tr>
<td colspan="3" align="left" valign="top">
        <img src="../../../../app/image/hr2.jpg" width="850" height="50">
</td>
        </tr>
<!--Larsons -->
</table>
</td>
    </tr></table></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-591677" class="tncms-block"><div class="clearfix" style="border-bottom: 1px thin grey;">
<h3>
<a href="/site/shop_local_florists.html">Send flowers from a Local Florist</a>
</h3>
<hr>
</div></div><div id="tncms-block-581380" class="tncms-block"><var id="ownlocal">
<script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=1fe8fb0f-1502-44a3-8da7-730051a977a6&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-559524" class="tncms-block visible-lg visible-md"><section id="block-559524" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-559524 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cadillac-wins-first-golf-hardware/article_3feb8901-7ba9-58c1-ba21-1bb3c1d4bd5f.html" class="tnt-asset-link">
        

        
            Cadillac wins first golf hardware</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/swastikas-spray-painted-on-sidewalk/article_b9f4c39e-fdcc-5919-8e61-b274d5809f94.html" class="tnt-asset-link">
        

        
            Swastikas spray-painted on sidewalk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college-roundup-local-athletes-competing-at-the-collegiate-level/article_f791fcf3-78c1-5292-a318-c740dca55b40.html" class="tnt-asset-link">
        

        
            College Roundup: Local athletes competing at the collegiate level</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/breaking-down-barriers/article_c43d0753-7c5d-55e4-8cd0-33952805df45.html" class="tnt-asset-link">
        

        
            Breaking down barriers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/catholics-mourn-the-loss-of-beloved-priest/article_642c5059-ddb2-5e32-9c9b-d3f5474498c4.html" class="tnt-asset-link">
        

        
            Catholics mourn the loss of beloved priest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cadillac-pizza-legend-passes-away-at-age-of/article_d78a5a9a-089c-547a-af98-c62c1cc1218b.html" class="tnt-asset-link">
        

        
            Cadillac 'pizza legend' passes away at age of 91</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cadillac-s-annual-child-safety-expo-to-be-held-on/article_de5b70cc-d160-5bfb-b514-00073631a02a.html" class="tnt-asset-link">
        

        
            Cadillac's annual Child Safety Expo to be held on Sept. 11</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/volunteer-researchers-can-help-you-solve-family-mysteries/article_46990080-b170-52c4-8c9f-e98432efedb1.html" class="tnt-asset-link">
        

        
            Volunteer researchers can help you solve family mysteries</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-559563" class="tncms-block"><section id="block-559563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559563 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-559563" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-559563" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-559563" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-559563" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-559563" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lake-city-man-charged-with-drug-weapons-and-driving-offenses/article_f30fc7f2-61c0-56cc-9df6-98c290dada63.html">Lake City man charged with drug, weapons and driving offenses</a></li><li><a href="/news/city-finalizes-cadillac-junction-agreement/article_1502a415-6c3f-58c6-ae59-ff15ba582c7b.html">City finalizes Cadillac Junction agreement</a></li><li><a href="/obituaries/david-james-kennard/article_df5edc6c-a8bd-538b-9d89-dffea1173466.html">David James Kennard</a></li><li><a href="/news/cadillac-teen-styled-and-photographed-by-crew-from-people-magazine/article_c6b56938-decc-57c1-a9f5-90f64a5cedab.html">Cadillac teen styled and photographed by crew from PEOPLE magazine</a></li><li><a href="/news/dublin-general-store-fire-believed-to-be-intentionally-set/article_2bd8007e-a5ba-5d18-8e49-9397bc6de9fb.html">Dublin General Store fire believed to be intentionally set</a></li><li><a href="/news/wexford-commissioner-reads-statement-regarding-concerns-with-boc/article_7cb8d200-ff18-510b-8fb8-1ebabd088f08.html">Wexford commissioner reads statement regarding concerns with BOC</a></li><li><a href="/news/cadillac-city-police-respond-to-swastika-tagging-incident/article_f7b2a8b6-d332-11e9-bdc1-cb4054dddac2.html">Cadillac City Police respond to swastika tagging incident</a></li><li><a href="/obituaries/laura-ann-hatt/article_eef6b6ad-bab4-57ca-9df9-6c2fdff1ff5e.html">Laura Ann Hatt</a></li><li><a href="/news/mesick-man-facing-owi-third/article_7e86cecd-a4b7-5698-af07-2a661c35e40d.html">Mesick man facing OWI third</a></li><li><a href="/news/warm-and-wet-winter-predicted/article_d88f12aa-d23a-5f74-be2c-6249a83888c5.html">Warm and wet winter predicted</a></li></ul></div>
        
        
            <div id="images-559563" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/hgtv-s-a-very-brady-renovation-will-see-the-brady/image_6e60904e-f87b-5f4d-b2b9-a9c25ce41bc7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HGTV's 'A Very Brady Renovation' Will See the 'Brady Bunch' Cast Show Off Their Reno Skills"
                        class="img-responsive lazyload full"
                        width="1236"
                        height="1236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/6/e6/6e60904e-f87b-5f4d-b2b9-a9c25ce41bc7/5d52f05525539.image.jpg?crop=1236%2C1236%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/hallmark-s-christmas-movies-the-full-list-schedule/image_d9f6c9ca-97e5-5662-b6f8-a5375e65b638.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hallmark's Christmas Movies 2019: The Full List &amp; Schedule"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/d/9f/d9f6c9ca-97e5-5662-b6f8-a5375e65b638/5d703c3ce2ad5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/iconic-northern-michigan-landmark-dublin-general-store-burns-to-the/image_d954ae02-cc28-11e9-b0ce-23273ae24766.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Iconic northern Michigan landmark Dublin General Store burns to the ground"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/d/95/d954ae02-cc28-11e9-b0ce-23273ae24766/5d6ad0202dca1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/lake-city-man-charged-with-drug-weapons-and-driving-offenses/image_27e664b6-8534-5897-a819-64703c4f4c71.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lake City man charged with drug, weapons and driving offenses"
                        class="img-responsive lazyload full"
                        width="374"
                        height="374"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/2/7e/27e664b6-8534-5897-a819-64703c4f4c71/5d7212240ec1c.image.jpg?crop=374%2C374%2C0%2C63&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/katey-sagal-will-return-to-the-conners-for-a-recurring/image_935398c0-fff4-5949-a8a8-acec328e06c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Katey Sagal Will Return to 'The Conners' for a Recurring Season 2 Role"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/9/35/935398c0-fff4-5949-a8a8-acec328e06c3/5d769e2f498f0.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/endeavour-renewed-through-could-surpass-original-series-inspector-morse/image_c47ac7d1-451b-5fda-aadf-a0d379228c23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Endeavour' Renewed Through 2021, Could Surpass Original Series 'Inspector Morse'"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/47/c47ac7d1-451b-5fda-aadf-a0d379228c23/5d5719b6d14c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/missing-fleur-de-lis/image_59b1b378-d003-11e9-beff-1703d6911bd1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Missing Fleur De Lis"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/5/9b/59b1b378-d003-11e9-beff-1703d6911bd1/5d7148250258d.image.jpg?crop=1180%2C1180%2C0%2C237&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/the-college-admissions-scandal-trailer-these-mothers-will-do-anything/image_c2a3b490-cb92-518f-a23b-eb8892ba8987.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'The College Admissions Scandal' Trailer: These 2 Mothers Will Do Anything (VIDEO)"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/c/2a/c2a3b490-cb92-518f-a23b-eb8892ba8987/5d72bb046e12f.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/canceled-tv-shows-which-of-your-favorite-series-are-coming/image_39819540-192f-581a-8c8c-d2eb45240037.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Canceled TV Shows 2019: Which of Your Favorite Series Are Coming to an End?"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/3/98/39819540-192f-581a-8c8c-d2eb45240037/5d68478d08599.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/canceled-tv-shows-which-of-your-favorite-series-are-coming/image_231bc50f-1a98-5947-a2f8-f1dccb967549.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Canceled TV Shows 2019: Which of Your Favorite Series Are Coming to an End?"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/2/31/231bc50f-1a98-5947-a2f8-f1dccb967549/5d711c76c14ca.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-559563" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-559563" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-559514" class="tncms-block"><section id="block-559514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559514 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-b3e1d29e-8396-11e7-834b-cfebbd8799a6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/weekly-peer-grief-support-group/event_b3e1d29e-8396-11e7-834b-cfebbd8799a6.html" class="tnt-asset-link">
        

        
            Weekly Peer Grief Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T09:00:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f355a0a0-8395-11e7-aeea-cf51c8f8db9e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cadillac-area-low-vision-support-group/event_f355a0a0-8395-11e7-aeea-cf51c8f8db9e.html" class="tnt-asset-link">
        

        
            Cadillac Area Low Vision Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T10:00:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e4b8b5f0-8390-11e7-8f84-071e487d2e3c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/depression-bipolar-chronic-illness-support-group/event_e4b8b5f0-8390-11e7-8f84-071e487d2e3c.html" class="tnt-asset-link">
        

        
            Depression, Bipolar, Chronic Illness Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T17:30:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-19c48fa8-8396-11e7-af0c-337bb51c1910" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hamburger-night/event_19c48fa8-8396-11e7-af0c-337bb51c1910.html" class="tnt-asset-link">
        

        
            Hamburger Night</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T17:30:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-47d333c8-8390-11e7-bd72-173716abe785" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hamburger-night/event_47d333c8-8390-11e7-bd72-173716abe785.html" class="tnt-asset-link">
        

        
            Hamburger Night</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T18:00:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ac25af04-8390-11e7-8af4-c70d805403ff" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/prayer-shawl-ministry/event_ac25af04-8390-11e7-8af4-c70d805403ff.html" class="tnt-asset-link">
        

        
            Prayer Shawl Ministry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-10T18:00:00-04:00">
            Tue, Sep 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-530ee7e2-838f-11e7-b4d7-fba5f3f5d087" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cadillac-community-food-pantry/event_530ee7e2-838f-11e7-b4d7-fba5f3f5d087.html" class="tnt-asset-link">
        

        
            Cadillac Community Food Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-11T08:30:00-04:00">
            Wed, Sep 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3dabf928-89b4-11e7-81f4-7f9509d26c3a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hospice-of-michigan-grief-support-group/event_3dabf928-89b4-11e7-81f4-7f9509d26c3a.html" class="tnt-asset-link">
        

        
            Hospice of Michigan Grief Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-11T13:00:00-04:00">
            Wed, Sep 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0777f9c8-838e-11e7-8096-d7430afe57f4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lions-little-river-casino-trip/event_0777f9c8-838e-11e7-8096-d7430afe57f4.html" class="tnt-asset-link">
        

        
            Lions Little River Casino Trip</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-12T08:45:00-04:00">
            Thu, Sep 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4b1ff722-8396-11e7-ac27-dbf6617d3878" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/old-country-hymn-church-service/event_4b1ff722-8396-11e7-ac27-dbf6617d3878.html" class="tnt-asset-link">
        

        
            Old country hymn church service</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-15T08:30:00-04:00">
            Sun, Sep 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-559600" class="tncms-block"></div><div id="tncms-block-559542" class="tncms-block"></div><div id="tncms-block-559547" class="tncms-block"><section id="block-559547" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559547 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.cadillacnews.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613355" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-floating-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-613363" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-floating-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-559506" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559603" class="tncms-block"><section id="block-559603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559554" class="tncms-block"><section id="block-559554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559554 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-classified"  href="/classifieds/landing/" >
                    <span class="nav-label">Place an Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQ's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-advertisement"  href="/site/forms/online_services/" >
                    <span class="nav-label">Display Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559605" class="tncms-block"><section id="block-559605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559605 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Cadillac News</strong><br>
    130 N Mitchell St PO Box 640<br>
    Cadillac, MI 49601
    <br>
    
        <strong>Phone:</strong> 231-775-6565<br>
        <strong>Email:</strong> <a href="mailto:customerservice@cadillacnews.com">customerservice@cadillacnews.com</a><br>
    
</address></section></div><div id="tncms-block-578022" class="tncms-block"><div>
<h4>Business Hours</h4>
<p>Monday - Friday 8:00am – 5:30pm</p> 
</div></div><div id="tncms-block-559613" class="tncms-block padding-bottom"><div class="follow-links-559613 default">
    
    <section id="block-559613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cadillacnewstlc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA","https://www.instagram.com/cadillacnewstlc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559558"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Cadillac News</a>, 130 N Mitchell St PO Box 640 Cadillac, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fobituaries%252Fthomas-anthony-vokes%252Farticle_e8aab99b-d512-506a-a8fd-f0d906191c73.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_559615 = $('#user-controls-559615 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_559615.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_559615.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_585965 = $('#user-controls-585965 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_585965.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_585965.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_559614 = $('#user-controls-559614 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_559614.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_559614.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e8aab99b_d512_506a_a8fd_f0d906191c73_photo_modal = false;
                var gallery_changed_e8aab99b_d512_506a_a8fd_f0d906191c73_photo_modal = false;
                $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .owl-stage-outer").height( $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73_photo_modal = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal').data('owlCarousel');
                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73_photo_modal.prev();
                });
                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_e8aab99b_d512_506a_a8fd_f0d906191c73 = false;
                var gallery_changed_e8aab99b_d512_506a_a8fd_f0d906191c73 = false;
                $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73 .owl-stage-outer").height( $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e8aab99b-d512-506a-a8fd-f0d906191c73 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73 = $('#gallery-items-e8aab99b-d512-506a-a8fd-f0d906191c73').data('owlCarousel');
                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73.prev();
                });
                $('#carousel-e8aab99b-d512-506a-a8fd-f0d906191c73 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8aab99b_d512_506a_a8fd_f0d906191c73.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>