
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cadillacnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion, columnists" />
<meta name="news_keywords" content="opinion, columnists" />
<meta name="description" content="From the family physician who returns your worried 10 p.m. call about a symptom in a loved one, to the trauma surgeon who meets the ambulance gurney at the hospital" />
<meta name="author" content="Elaine Wood" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="99" />
<meta property="og:title" content="Doctors Day 2022: Let&rsquo;s thank and recognize all providers" />
<meta property="og:description" content="From the family physician who returns your worried 10 p.m. call about a symptom in a loved one, to the trauma surgeon who meets the ambulance gurney at the hospital" />
<meta property="og:site_name" content="Cadillac News" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/CadillacNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Cadillacnews" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Lusitana"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Elaine Wood","start_hour":"14","id":"4c84cbc8-aec1-11ec-a0a6-17a68007853e","app":"editorial","ga_page":"\/opinion\/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":220},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-15671817-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/impressions.js?_dc=1648519505.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/traffic.js?_dc=1648442103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/settings.js?_dc=1646411286"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1648481932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1648481932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1648481932"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "cadillacnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1648481932"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975394() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "cadillacnews.com",
            discovery: {
                element: "#evvnt-calendar-975394",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Cadillac News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1648481932"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1648481932"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Doctors Day 2022: Let’s thank and recognize all providers | Opinion | cadillacnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #23408f; } #site-footer-container, #site-footer { background-color: #23408f; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ * {font-family:"Lato", sans-serif;} a:hover, a:focus, a:visited {text-decoration:none;} .btn {transition:all .35s ease-in-out;} .label-primary, .btn-primary {background-color:rgba(17,31,43, 0.8); border-color:rgba(17,31,43, 0.8);} .btn-primary:hover, .btn-primary:focus, .btn-primary:visited {background-color:rgba(17,31,43, 1); border-color:rgba(17,31,43, 1);} .label-success, .btn-success {background-color:rgba(14,64,45, 0.8); border-color:rgba(14,64,45, 0.8);} .btn-success:hover, .btn-success:focus, .btn-success:visited {background-color:rgba(14,64,45, 1); border-color:rgba(14,64,45, 1);} .label-warning, .btn-warning {background-color:rgba(251,139,36, 0.8); border-color:rgba(251,139,36, 0.8);} .btn-warning:hover, .btn-warning:focus, .btn-warning:visited {background-color:rgba(251,139,36, 1); border-color:rgba(251,139,36, 1);} .label-danger, .btn-danger {background-color:rgba(176,25,23, 0.8); border-color:rgba(176,25,23, 0.8);} .btn-danger:hover, .btn-danger:focus, .btn-danger:visited {background-color:rgba(176,25,23, 1); border-color:rgba(176,25,23, 1);} .btn-link, .btn-link:hover, .btn-link:focus, .btn-link:visited {color:#333; text-decoration:none;} .nav-pills>li.active>a, .nav-pills>li.active>a:hover, .nav-pills>li.active>a:focus {background-color:#111F2B;} .progress-bar {background:linear-gradient(to right, #1C3144 0%, #111F2B 100%);} /* Header */ #masthead-col-one {width:25%;} #masthead-col-two {width:50%;} #masthead-col-three {width:25%;} /*#site-navbar-container, #main-navigation {background:#1C3144; background:-moz-linear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:-webkitlinear-gradient(to bottom, #1C3144 0%, #111F2B 100%); background:linear-gradient(to bottom, #1C3144 0%, #111F2B 100%);}*/ #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:15px 10px; font-weight:400!important;} #main-nav_menu .nav-label {font-family:"Lusitana", serif; font-variant:small-caps; font-size:17px;} #main-nav_menu-child .nav-label {font-family:"Lato", sans-serif; font-variant:none; font-size:14px;} /*#tncms-block-559610 {margin-top:20px;}/* Search Bar */ .offcanvas-drawer {background-color:#000;} .navbar-brand img {max-height:45px;} /* Body */ .block-title-inner h1, .block-title-inner h2, .block-title-inner h3, .block-title-inner h4, .block-title-inner h5 {font-family:"Lusitana", serif; font-size:2.2em; font-variant:small-caps;} .block-title-inner small {font-variant:none;} .remove-title .block-title {margin-left:-30px;} .remove-title .block-title-inner {visibility:hidden;} .headline-carousel .card-meta, .headline-carousel .card-lead {display:none!important;} .headline-carousel .card-body * {color:#fff;} .headline-carousel .media-preview img, .headline-carousel .card-container, .headline-carousel .carousel-navigation {max-height:500px; min-height:500px;} .local-news .card-meta {display:none;} .local-news .card-headline h4 {margin-bottom:0;} .block-dominator {margin-top:10px;} .headlineslider-559996.headlineslider-grid .card-container img {max-width:none; width:auto;} .bottomborder .card-container {border-bottom: 1px solid rgba(0, 0, 0, .2);} /* Footer */ /* #site-footer-container {background:#1C3144; background:-moz-linear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:-webkitlinear-gradient(to bottom, #111F2B 0%, #1C3144 100%); background:linear-gradient(to bottom, #111F2B 0%, #1C3144 100%);} */ footer {background:rgba(0,0,0,0)!important;} footer .block-title {margin:0px; border:none;} /* media Queries */ @media (max-width:991px) { #site-navbar-container {height:65px;} .navbar-toggle {margin-top:15px;} } @media (min-width:992px) and (max-width:1199px) { #main-nav_menu .nav-label, #weather-559616 .icon, #weather-559616 .temp, #main-navigation .fa {font-size:16px!important;} } /* Hide DFP ads */ #blox-ad-position-fixed-big-ad-bottom-asset1 { display: none;} /* jsandy #637350 */ .highlight1 { /* Blue on light blue background */ color: blue; background-color: lightblue; } .highlight2 { /* white on red background */ color: white; background-color: red; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cadillacnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Doctors Day 2022: Let’s thank and recognize all providers | Opinion | cadillacnews.com" href="http://www.cadillacnews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            







<script type="text/javascript">
$(document).ready(function(){
/*
    #tntracking
    Customized by : wcline
    Date : 6/26/17
    CRM : 
    Description : Fix for the No Privacy page dead link on the user sign up page.
*/

$('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/terms.html">Terms of Use</a>');

});

</script>








<meta name="facebook-domain-verification" content="5iaek4o6qmo76f0izgzjkozdutyhl4" />


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-4c84cbc8-aec1-11ec-a0a6-17a68007853e  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cadillacnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Elaine+Wood&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=4c84cbc8-aec1-11ec-a0a6-17a68007853e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=220&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-15671817-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.cadillacnews.com",
  secureDomain: "cadillacnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cadillacnews.com/tncms/admin/editorial-asset/?edit=4c84cbc8-aec1-11ec-a0a6-17a68007853e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1083592" class="tncms-block"><div class="ta_account_button" onclick="ta_account()">Login</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" class="nav-link tnt-section-span-classhighlight299-trialspan"><span class='highlight2'>99¢ Trial</span></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-ads">This Week's Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rover/"  class="nav-link tnt-section-rover">Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-speak-out">Speak Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/strange_news"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/sport_schedules_spring.html"  class="nav-link tnt-section-local-spring-sports-schedules">Local Spring Sports Schedules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tigers/"  class="nav-link tnt-section-tigers">Tigers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lions/"  class="nav-link tnt-section-lions">Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pistons/"  class="nav-link tnt-section-pistons">Pistons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_wings/"  class="nav-link tnt-section-red-wings">Red Wings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan/"  class="nav-link tnt-section-university-of-michigan">University of Michigan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/michigan_state/"  class="nav-link tnt-section-michigan-state">Michigan State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-movie-listings">TV & Movie Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/peopleschoiceawards/"  class="nav-link tnt-section-peoples-choice-awards">People's Choice Awards</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://askrover.info/"  target="_blank" rel="noopener" class="nav-link tnt-section-ask-rover">Ask Rover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/promotions/"  class="nav-link tnt-section-money-saver-coupons">Money Saver Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/newspapers_in_education"  class="nav-link tnt-section-newspapers-in-education">Newspapers In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-text-email-alerts">Text-Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-web-services">Web Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-join-our-mailing-list">Join Our Mailing List</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/current_month/"  class="nav-link tnt-section-current-month">Current Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/previous_months/"  class="nav-link tnt-section-previous-months">Previous Months</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified">Place a Classified</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcment">Birth Announcment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/landing/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/general_questions/"  class="nav-link tnt-section-general-question-comment">General Question-Comment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-speak-out-letter-to-the-editor">Speak Out / Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-online-faqs">Online FAQS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/ads/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-opportunities">Job Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/press_release"  class="nav-link tnt-section-press-release">Press Release</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/display_advertising/"  class="nav-link tnt-section-display-advertising">Display Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/obit"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-today-s-paper expand-label">Today’s Paper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" class="nav-link tnt-section-news-alerts">News Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications expand-label">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Business%20Card%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-business-card-directory-2022">Business Card Directory 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Brides"  target="_blank" rel="noopener" class="nav-link tnt-section-brides-in-the-know-2022">Brides in the Know 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Careers"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-2022">Careers 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Real+Estate+Guide"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=How+to+Guide"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-guide-2021">How to Guide 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Coupons"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-book-03-2022">Coupon Book 03-2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://cadillacnews-mi.newsmemory.com/?special=Locally+Owned"  target="_blank" rel="noopener" class="nav-link tnt-section-locally-owned-business-2021">Locally Owned Business 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=New+Chapters"  target="_blank" rel="noopener" class="nav-link tnt-section-lifestyles-50-2021">LifeStyles 50+ 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=On+the+Go"  target="_blank" rel="noopener" class="nav-link tnt-section-on-the-go-issue-winter-2021">On the Go Issue Winter 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" class="nav-link tnt-section-our-community-2022">Our Community 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-results-2021">People's Choice RESULTS 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Veterans+Day+Tribute"  target="_blank" rel="noopener" class="nav-link tnt-section-veterans-day-salute-2021">Veterans Day Salute 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Vroom+Fall+Car+Care"  target="_blank" rel="noopener" class="nav-link tnt-section-vroom-fall-car-care-2021">VROOM Fall Car Care 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://cadillacnews-mi.newsmemory.com/?special=Winter+Sports+Preview"  target="_blank" rel="noopener" class="nav-link tnt-section-winter-sports-preview">Winter Sports Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cadillacnews-mi.newsmemory.com/?special=Your+Home"  target="_blank" rel="noopener" class="nav-link tnt-section-your-home-3-2021">Your Home #3 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other expand-label">Other</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/auction/"  class="nav-link tnt-section-span-classauctionspan"><span class=''>Auction</span></a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-559611" class="tncms-block hidden-md hidden-lg"><section id="block-559611" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559611" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559611" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559611" class="site-search-form input-group default normal form-control">
        <label for="site-search-559611-term" class="sr-only">Site search</label>
        <input id="site-search-559611-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559611-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-559611" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classhighlight2nbsp99-trialnbspspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class='highlight2'>&nbsp;99¢ Trial&nbsp;</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-other"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Other</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classauctionspan"  href="/auction/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Auction</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classreader-rewardsspan"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class=''>Reader Rewards</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classpeoples-choicespan"  href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class=''>People's Choice</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classelectionspan"  href="/elections/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Election</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classbelievespan"  href="/believe/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Believe</span></span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559612" class="tncms-block"><div class="follow-links-559612 pull-right">
    
    <section id="block-559612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1147125" class="tncms-block"><script async referrerpolicy="no-referrer-when-downgrade" src="https://tag.simpli.fi/sifitag/6e385aa0-1e26-013a-973b-06b4c2516bae"></script></div><div id="tncms-block-1062806" class="tncms-block"><script type="text/javascript" src="https://cadillacnews-mi-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0" async></script>
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2728075404161150');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2728075404161150&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Meta Pixel Code --></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-585965" class="tncms-block visible-md"><div id="user-controls-585965" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cadillacnews.com/users/login/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cadillacnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cadillacnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cadillacnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-585965').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cadillacnews.com/users/logout/" id="user-logout-form-585965"><input type="hidden" name="referer_url" value="https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-585966" class="tncms-block visible-md"><ul id="site-search-585966-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-585966" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-585966" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-585966-term" class="sr-only">Site search</label>
        <input id="site-search-585966-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-585966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-585966" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-559562" class="tncms-block a"><section id="block-559562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1035%2C178 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1200%2C206 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1333%2C229 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=1476%2C254 1476w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/b2256fc4-4046-11e9-b5af-9b0fd3534365.png?resize=2008%2C345 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3470"
                height="597"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-559616" class="tncms-block"><div id="weather-559616" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">15&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_559616" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cadillac, MI
                                
                                <small>(49601)</small>
                            </h4><h5>Today</h5>
                                <p>Clear to partly cloudy. Low 9F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 9F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 28, 2022 @ 9:52 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-585550" class="tncms-block m"><section id="block-585550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1200%2C272 1200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png?resize=1333%2C302 1333w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/86a71acc-be75-11e7-87ed-1378dd4af6bb.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1439"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559610" class="tncms-block hidden-md"><ul id="site-search-559610-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559610" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559610" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-559610-term" class="sr-only">Site search</label>
        <input id="site-search-559610-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559610-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-559610" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1076875" class="tncms-block"><div class="ta_account_button" style="cursor: pointer; background: #333a71 none repeat scroll 0 0;border: 0px solid #333a71;	border-radius: 8px;	color: #FFFFFF;	display: block;	font-family:Arial,Helvetica,sans-serif; font-size: 12px; margin-bottom: 0; padding: 4px 8px;	text-align: center; text-decoration: none; vertical-align: middle; width: 130px;" onclick="ta_account()">Login</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classhighlight299-trialspan"  href="https://cn.cadillacnews.com/trial99/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><span class='highlight2'>99¢ Trial</span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-ads"  href="https://mylocal.cadillacnews.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-rewards"  href="https://cadillac.clickitrewards.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Reader Rewards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-news"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-column"  href="/news/guest_column/"  tabindex="0" >
                    <span class="nav-label ">Guest Column</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-record"  href="/news/public_record/"  tabindex="0" >
                    <span class="nav-label ">Public Record</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rover"  href="/news/rover/"  tabindex="0" >
                    <span class="nav-label ">Rover</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-out"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Speak Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-strange-news"  href="/news/strange_news"  tabindex="0" >
                    <span class="nav-label ">Strange News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-spring-sports-schedules"  href="/site/sport_schedules_spring.html"  tabindex="0" >
                    <span class="nav-label ">Local Spring Sports Schedules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tigers"  href="/sports/tigers/"  tabindex="0" >
                    <span class="nav-label ">Tigers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lions"  href="/sports/lions/"  tabindex="0" >
                    <span class="nav-label ">Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pistons"  href="/sports/pistons/"  tabindex="0" >
                    <span class="nav-label ">Pistons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-wings"  href="/sports/red_wings/"  tabindex="0" >
                    <span class="nav-label ">Red Wings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university-of-michigan"  href="/sports/michigan/"  tabindex="0" >
                    <span class="nav-label ">University of Michigan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michigan-state"  href="/sports/michigan_state/"  tabindex="0" >
                    <span class="nav-label ">Michigan State</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/entertainment/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-movie-listings"  href="https://tvlistings.zap2it.com/?aid=gapzap"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TV & Movie Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/entertainment/crosswords/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peoples-choice-awards"  href="/peopleschoiceawards/"  tabindex="0" >
                    <span class="nav-label ">People's Choice Awards</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-links"  href="/community/community_links/"  tabindex="0" >
                    <span class="nav-label ">Community Links</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ask-rover"  href="http://askrover.info/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ask Rover</span>
                </a></li><li>
                <a class="nav-link    tnt-section-money-saver-coupons"  href="/classifieds/other/promotions/"  tabindex="0" >
                    <span class="nav-label ">Money Saver Coupons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspapers-in-education"  href="/community/newspapers_in_education"  tabindex="0" >
                    <span class="nav-label ">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-email-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text-Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-web-services"  href="https://cndigitalsolutions.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Web Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-our-mailing-list"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">Join Our Mailing List</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-current-month"  href="/obituaries/current_month/"  tabindex="0" >
                    <span class="nav-label ">Current Month</span>
                </a></li><li>
                <a class="nav-link    tnt-section-previous-months"  href="/obituaries/previous_months/"  tabindex="0" >
                    <span class="nav-label ">Previous Months</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcment"  href="/site/forms/announcements/birth_announcement/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-question-comment"  href="/site/forms/online_services/general_questions/"  tabindex="0" >
                    <span class="nav-label ">General Question-Comment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-out-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Speak Out / Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tip"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-faqs"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">Online FAQS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-opportunities"  href="https://cn.cadillacnews.com/ads/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-press-release"  href="/site/forms/online_services/press_release"  tabindex="0" >
                    <span class="nav-label ">Press Release</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertising"  href="/site/forms/online_services/display_advertising/"  tabindex="0" >
                    <span class="nav-label ">Display Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary"  href="/site/forms/online_services/obit"  tabindex="0" >
                    <span class="nav-label ">Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-today-s-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Today’s Paper</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://cn.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-alerts"  href="https://cn.cadillacnews.com/my_pref/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Publications</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-card-directory-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Business%20Card%20Directory"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Card Directory 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brides-in-the-know-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Brides"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Brides in the Know 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes-real-estate"  href="https://cadillacnews-mi.newsmemory.com/?special=Real+Estate+Guide"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-guide-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=How+to+Guide"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">How to Guide 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupon-book-03-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Coupons"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coupon Book 03-2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locally-owned-business-2021"  href="http://cadillacnews-mi.newsmemory.com/?special=Locally+Owned"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Locally Owned Business 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles-50-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=New+Chapters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">LifeStyles 50+ 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-the-go-issue-winter-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=On+the+Go"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">On the Go Issue Winter 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-community-2022"  href="https://cadillacnews-mi.newsmemory.com/?special=Our+Community"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Our Community 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-peoples-choice-results-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Peoples+Choice+Results"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">People's Choice RESULTS 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-veterans-day-salute-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Veterans+Day+Tribute"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Veterans Day Salute 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vroom-fall-car-care-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Vroom+Fall+Car+Care"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VROOM Fall Car Care 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winter-sports-preview"  href="http://cadillacnews-mi.newsmemory.com/?special=Winter+Sports+Preview"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Winter Sports Preview</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-home-3-2021"  href="https://cadillacnews-mi.newsmemory.com/?special=Your+Home"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Your Home #3 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-other"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-span-classauctionspan"  href="/auction/"  tabindex="0" >
                    <span class="nav-label "><span class=''>Auction</span></span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559504" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="asset article-default"  data-url="https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="From the family physician who returns your worried 10 p.m. call about a symptom in a loved one, to the trauma surgeon who meets the ambulance gurney at the hospital door ready to save a victim, to the specialist overseeing your chronic health condition — doctors have become important resources to us all. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/custom/image/2f32a658-47ab-11e7-abb1-ef25bc001cf2.png?resize=600%2C99">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="99">
        </div>
        <meta itemprop="name" content="cadillacnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.cadillacnews.com\/tncms\/search\/mlt\/?origin=4c84cbc8-aec1-11ec-a0a6-17a68007853e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="asset-paging">
                <div id="paging-prev-4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="paging-link prev offset"></div>
                <div id="paging-next-4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Doctors Day 2022: Let’s thank and recognize all providers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Elaine Wood</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-28T14:02:00-04:00" class="tnt-date asset-date text-muted">
            Mar 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-28T14:02:00-04:00" class="tnt-date asset-date text-muted">Mar 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-28T18:23:56-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-28T14:02:00-04:00">
    <meta itemprop="datePublished" content="2022-03-28T14:02:00-04:00">
    <meta itemprop="dateModified" content="2022-03-28T14:23:56-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&body=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c84cbc8-aec1-11ec-a0a6-17a68007853e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&body=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c84cbc8-aec1-11ec-a0a6-17a68007853e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c84cbc8-aec1-11ec-a0a6-17a68007853e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="save-list-4c84cbc8-aec1-11ec-a0a6-17a68007853e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c84cbc8-aec1-11ec-a0a6-17a68007853e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>From the family physician who returns your worried 10 p.m. call about a symptom in a loved one, to the trauma surgeon who meets the ambulance gurney at the hospital door ready to save a victim, to the specialist overseeing your chronic health condition — doctors have become important resources to us all.</p><p>At Munson Healthcare there are 1,300 of these individuals in 76 different specialties ready and willing to apply their experience and expertise to provide high-quality care and make northern Michigan a great place to live and visit.</p><p>They deserve to be celebrated on March 30, National Doctors Day.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After two years of the COVID-19 pandemic, we all have come to understand how vital it is to have quality healthcare in northern Michigan. I have been privileged as chair of the Munson Healthcare Board of Directors to witness firsthand the leadership and clinical expertise of physicians across the system as they have confronted the most challenging virus the world has seen in more than 100 years.</p><p>As a board, we are proud of and thankful for each of these professionals. We are grateful to have their knowledge, skills, and teamwork as resources for the health system as we have battled COVID-19. Their willingness to collaborate, facilitate, and implement best practices to confront the virus have been crucial to overcoming the waves of variants that have impacted all our lives.</p><p>Many of these providers have had to adapt their practices to maximize safety in short timeframes. They have quickly learned how to implement virtual visits and have worked across the healthcare system to help establish new protocols.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>As a rural health system, we know the importance that access to a provider means in any community. Quality health services makes a community attractive for business, enhances the value of the region for tourism and retirement, and makes it a great place to live and raise children. Achieving quality care begins with being able to recruit and retain quality medical staff.</p><p>We are blessed that so many providers have chosen northern Michigan as a place to bring their skills and serve our communities. The 76 specialties in the region mean that expertise is available close to home. We are working to keep it that way and ensure our health system remains a great place to practice medicine.</p><p>To all the providers who serve in clinics, offices, and Munson Healthcare hospitals in northern Michigan, we salute you. Thank you for giving yourselves to helping others during their most difficult and challenging days.</p><p>As Doctors Day approaches, send your provider a note of thanks. Now more than ever, we understand they are true healthcare heroes.</p><p>Elaine Wood is the Chair of the Munson Healthcare Board of Directors.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&via=Cadillacnews&url=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cadillacnews.com/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cadillacnews.com/tncms/asset/editorial/4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCadillac%20News%5D%20Doctors%20Day%202022%3A%20Let%E2%80%99s%20thank%20and%20recognize%20all%20providers&body=https%3A%2F%2Fwww.cadillacnews.com%2Fopinion%2Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%2Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/doctors-day-2022-let-s-thank-and-recognize-all-providers/article_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c84cbc8-aec1-11ec-a0a6-17a68007853e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c84cbc8-aec1-11ec-a0a6-17a68007853e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c84cbc8-aec1-11ec-a0a6-17a68007853e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c84cbc8-aec1-11ec-a0a6-17a68007853e" class="save-list-4c84cbc8-aec1-11ec-a0a6-17a68007853e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c84cbc8-aec1-11ec-a0a6-17a68007853e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1069045" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-asset","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1043867" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-614428" class="tncms-block">
        <div id="blox-ad-position-in_house_events1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in_house_events","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-991180" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Box Ad Space --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4230150974680344" data-ad-slot="9965351323" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-559524" class="tncms-block visible-lg visible-md"><section id="block-559524" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-559524 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-continued-conversation-starts-agains-about-local-bad-roads/article_8237059c-ac5a-11ec-953b-e3fc9784a3b5.html" class="tnt-asset-link" aria-label="A continued conversation starts agains about local bad roads">
        

        
            A continued conversation starts agains about local bad roads</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cicchelli-second-chance-rescue-and-exotics-planning-facility-expansion/article_8a420310-a94c-11ec-818a-5f365ba99534.html" class="tnt-asset-link" aria-label="Cicchelli Second Chance Rescue and Exotics planning facility expansion">
        

        
            Cicchelli Second Chance Rescue and Exotics planning facility expansion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/osprey-nesting-platform-added-to-waldek-island-wetlands/article_b587049a-aacc-11ec-8311-9b24d8049e76.html" class="tnt-asset-link" aria-label="Osprey nesting platform added to Waldek Island wetlands">
        

        
            Osprey nesting platform added to Waldek Island wetlands</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/manton-elementary-rounds-off-reading-month-with-a-dunk-tank-for-teachers/article_5d31fa7a-ac70-11ec-a686-83d6e933dcd5.html" class="tnt-asset-link" aria-label="Manton Elementary rounds off reading month with a dunk tank for teachers">
        

        
            Manton Elementary rounds off reading month with a dunk tank for teachers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/family-discusses-impact-of-local-scholarship-foundation/article_e8f11f32-a171-11ec-a976-23bd2fc9d94b.html" class="tnt-asset-link" aria-label="Family discusses impact of local scholarship foundation">
        

        
            Family discusses impact of local scholarship foundation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/uconn-reaches-14th-straight-final-four-tops-nc-state-in-20t/article_bbf41a3e-19af-5cf1-9a48-bd0a481055f7.html" class="tnt-asset-link" aria-label="UConn reaches 14th straight Final Four, tops NC State in 20T">
        

        
            UConn reaches 14th straight Final Four, tops NC State in 20T</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/nba-glance/article_ab61d89a-ecd7-589c-86d6-2ec3f63c8774.html" class="tnt-asset-link" aria-label="NBA Glance">
        

        
            NBA Glance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/agate/ncaa-womens-basketball-tournament-glance/article_7f3f625a-02be-5e36-b0b1-3e90cbbc4ceb.html" class="tnt-asset-link" aria-label="NCAA Women's Basketball Tournament Glance">
        

        
            NCAA Women's Basketball Tournament Glance</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-773223" class="tncms-block">
        <div id="blox-ad-position-CN Local Ad Space 250x3001" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"CN Local Ad Space 250x300","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-581911" class="tncms-block"><div>
 <var id="ownlocal">
   <a href="https://cadillacnews-mi.newsmemory.com/marketplace.php" target="_blank">
  <img src="https://cadillacnews.com/app/image/ownlocal.jpg"></a>
</var>
</div></div><div id="tncms-block-559563" class="tncms-block"><section id="block-559563" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559563 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-559563" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-559563" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-559563" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-559563" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-559563" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/cadillac-restaurant-customers-pay-it-forward-for-nearly-two-days/article_7558cba2-aa08-11ec-905f-b3eedac21930.html">Cadillac restaurant customers 'pay it forward' for nearly two days</a></li><li><a href="/news/the-ghost-kitchen-trend-has-made-its-way-to-cadillac/article_aace6d28-a3c3-11ec-924f-af3dd0ce8b2b.html">The ghost kitchen trend has made its way to Cadillac</a></li><li><a href="/news/google-maps-typo-leads-to-giant-miscalculation-creation-of-podcast-about-tiny-lake-near-mesick/article_58e9044c-ab97-11ec-8669-3bb54624e49c.html">Google Maps typo leads to 'giant miscalculation,' creation of podcast about tiny lake near Mesick</a></li><li><a href="/obituaries/sandra-kay-masten-baker/article_235d77fb-4d71-5692-b200-39b47a69d2bb.html">Sandra Kay Masten-Baker</a></li><li><a href="/news/new-artist-renderings-show-what-upgrades-to-chs-will-look-like/article_e35b88ce-a9e0-11ec-915b-27f38dc147fd.html">New artist renderings show what upgrades to CHS will look like</a></li><li><a href="/news/investigation-continue-after-one-suspect-dies-another-on-the-lam-following-weekend-cadillac-chase/article_b8ebe46e-aa10-11ec-8673-3f066054dd06.html">Investigation continue after one suspect dies, another on the lam following weekend Cadillac chase</a></li><li><a href="/obituaries/brenda-ann-britton/article_58105698-ff63-5960-bcfd-be2f93c24b8e.html">Brenda Ann Britton</a></li><li><a href="/news/footliters-to-perform-mamma-mia-for-their-spring-musical/article_1a67d1a6-aaea-11ec-a053-2b65bc799387.html">Footliters to perform Mamma Mia for their spring musical</a></li><li><a href="/obituaries/michael-joseph-lipar/article_305af850-94b1-5879-ba58-a2c7f187173c.html">Michael Joseph Lipar</a></li><li><a href="/obituaries/jerry-a-briggs/article_8a1ccc0b-633d-5b26-b746-eb3fda9c415e.html">Jerry A. Briggs</a></li></ul></div>
        
        
            <div id="images-559563" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/outlander-star-sam-heughan-announces-waypoints-memoir/image_71af3384-86c2-5e4f-9998-61ff24c756ce.html" class="tnt-asset-link"  aria-label="‘Outlander’ Star Sam Heughan Announces ‘Waypoints’ Memoir">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Outlander’ Star Sam Heughan Announces ‘Waypoints’ Memoir"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/1a/71af3384-86c2-5e4f-9998-61ff24c756ce/623a2180898b9.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/1a/71af3384-86c2-5e4f-9998-61ff24c756ce/623a2180898b9.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/google-maps-typo-leads-to-giant-miscalculation-creation-of-podcast-about-tiny-lake-near-mesick/image_e1b61078-abb8-11ec-9c58-27dddea5db89.html" class="tnt-asset-link"  aria-label="Google maps typo leads to 'giant miscalculation,' creation of podcast about tiny lake near Mesick">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Google maps typo leads to 'giant miscalculation,' creation of podcast about tiny lake near Mesick"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/1b/e1b61078-abb8-11ec-9c58-27dddea5db89/623ce1b514bfe.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/how-sanditon-handled-sidney-s-season-2-exit-and-why-it-happened-that-way/image_81ab4110-42e3-5717-aa12-b538aabad2a6.html" class="tnt-asset-link"  aria-label="How ‘Sanditon’ Handled Sidney’s Season 2 Exit — And Why It Happened That Way">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How ‘Sanditon’ Handled Sidney’s Season 2 Exit — And Why It Happened That Way"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/1a/81ab4110-42e3-5717-aa12-b538aabad2a6/6237e73bbb508.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/8/1a/81ab4110-42e3-5717-aa12-b538aabad2a6/6237e73bbb508.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cadillac-restaurant-customers-pay-it-forward-for-nearly-two-days/image_e0c13be0-aa26-11ec-92ac-c354c790a252.html" class="tnt-asset-link"  aria-label="Cadillac restaurant customers 'pay it forward' for nearly two days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cadillac restaurant customers 'pay it forward' for nearly two days"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/e/0c/e0c13be0-aa26-11ec-92ac-c354c790a252/623a3ffc0be23.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/arthur-lavern-breithaupt/image_10adb0db-03eb-5dee-bf12-29a396ca245f.html" class="tnt-asset-link"  aria-label="Arthur Lavern Breithaupt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arthur Lavern Breithaupt"
                            class="img-responsive lazyload full default"
                            width="1033"
                            height="1033"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/0a/10adb0db-03eb-5dee-bf12-29a396ca245f/623ec8036fef9.image.jpg?crop=1033%2C1033%2C0%2C66&resize=1033%2C1033&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/american-idol-judges-present-final-platinum-ticket-heading-into-hollywood-week-recap/image_4c117805-0afc-5e44-925a-9c22aaded8c7.html" class="tnt-asset-link"  aria-label="‘American Idol’ Judges Present Final Platinum Ticket Heading Into Hollywood Week (RECAP)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘American Idol’ Judges Present Final Platinum Ticket Heading Into Hollywood Week (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/4/c1/4c117805-0afc-5e44-925a-9c22aaded8c7/62393243d4db5.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/4/c1/4c117805-0afc-5e44-925a-9c22aaded8c7/62393243d4db5.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/michigan-house-senate-looking-to-address-teacher-shortage-with-bills/image_a4f23fe0-aae1-11ec-818e-eb777ca1621c.html" class="tnt-asset-link"  aria-label="Michigan House, Senate looking to address teacher shortage with bills">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michigan House, Senate looking to address teacher shortage with bills"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/a/4f/a4f23fe0-aae1-11ec-818e-eb777ca1621c/623b792584395.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/reba-mcentire-performs-somehow-you-do-at-oscars-teeing-up-ukraine-tribute-video/image_1ee6bee6-407d-5c05-bc82-5bca9e60614f.html" class="tnt-asset-link"  aria-label="Reba McEntire Performs ‘Somehow You Do’ at Oscars Teeing Up Ukraine Tribute (VIDEO)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reba McEntire Performs ‘Somehow You Do’ at Oscars Teeing Up Ukraine Tribute (VIDEO)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/ee/1ee6bee6-407d-5c05-bc82-5bca9e60614f/624122b24154f.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/1/ee/1ee6bee6-407d-5c05-bc82-5bca9e60614f/624122b24154f.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/firemens-association-looking-to-hold-largest-easter-egg-hunt-in-michigan/image_7784b9b2-8f6f-11ec-ba4a-abd763fba15c.html" class="tnt-asset-link"  aria-label="Firemen's Association looking to hold largest Easter egg hunt in Michigan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firemen's Association looking to hold largest Easter egg hunt in Michigan"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/7/78/7784b9b2-8f6f-11ec-ba4a-abd763fba15c/620d6d56283e5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/demo-work-starts-at-former-cadillac-junior-high-building-as-final-phase-of-construction-starts/image_0731c1c4-99a5-11ec-a5a4-179a917f72d2.html" class="tnt-asset-link"  aria-label="Demo work starts at former Cadillac Junior High building as final phase of construction starts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Demo work starts at former Cadillac Junior High building as final phase of construction starts"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/content/tncms/assets/v3/editorial/0/73/0731c1c4-99a5-11ec-a5a4-179a917f72d2/621e8d751ad6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-559563" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-559563" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-975394" class="tncms-block"><section id="block-975394" class="block emphasis-h3   " ><div id="evvnt-calendar-975394"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975394();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-559542" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-613355" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-floating-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-613363" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-floating-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"floating-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-559506" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559603" class="tncms-block"><section id="block-559603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559603 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559554" class="tncms-block"><section id="block-559554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559554 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://support.cadillacnews.com/subscribe4/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-classified"  href="/classifieds/landing/"  tabindex="0" >
                    <span class="nav-label ">Place an Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CADILLACNEWS&amp;publisher_url:cadillacnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faqs"  href="/site/faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-display-advertisement"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Display Advertisement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559605" class="tncms-block"><section id="block-559605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559605 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Cadillac News</strong><br>
    130 N Mitchell St PO Box 640<br>
    Cadillac, MI 49601
    <br>
    
        <strong>Phone:</strong> 231-775-6565<br>
        <strong>Email:</strong> <a href="mailto:customerservice@cadillacnews.com">customerservice@cadillacnews.com</a><br>
    
</address></section></div><div id="tncms-block-578022" class="tncms-block"><div>
<h4>Business Hours</h4>
<p>Monday - Friday 8:00am – 5:30pm</p> 
</div></div><div id="tncms-block-559613" class="tncms-block padding-bottom"><div class="follow-links-559613 default">
    
    <section id="block-559613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559613 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CadillacNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Cadillacnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3890968/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cadillacnewstlc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cadillacnews.com",
  "sameAs" : ["https://www.facebook.com/CadillacNews","http://twitter.com/Cadillacnews/","https://www.linkedin.com/company-beta/3890968/","https://www.youtube.com/channel/UCJdn4j2J2Z68-6AL89hoUUA","https://www.instagram.com/cadillacnewstlc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559558" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559558"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Cadillac News</a>, 130 N Mitchell St PO Box 640 Cadillac, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1062810" class="tncms-block"><script type="text/javascript" src="https://cadillacnews-mi-pw.newsmemory.com/?meter&amp;v=0" async></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/cadillacnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.cadillacnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.cadillacnews.com%252Fopinion%252Fdoctors-day-2022-let-s-thank-and-recognize-all-providers%252Farticle_4c84cbc8-aec1-11ec-a0a6-17a68007853e.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c84cbc8-aec1-11ec-a0a6-17a68007853e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cadillacnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559611'),
            query_input = d.getElementById('site-search-559611-term'),
            search_dropdown = d.getElementById('site-search-559611-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559611 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-585966'),
            query_input = d.getElementById('site-search-585966-term'),
            search_dropdown = d.getElementById('site-search-585966-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-585966 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_559616').click(function(e){
                                        $('#weather-559616 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559610'),
            query_input = d.getElementById('site-search-559610-term'),
            search_dropdown = d.getElementById('site-search-559610-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559610 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>